#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:11:40 UTC (full logs).

Meeting summary

  1. SCL Draft discussion (abadger1999, 16:11:50)
  2. approve the Retirement section of the SCL Draft (abadger1999, 16:42:23)
    1. https://fedoraproject.org/wiki/User:Toshio/SCL_Guidelines_(draft)#SCL_Retirement (abadger1999, 16:42:32)
    2. retirement section of SCL draft approved (+1:5, 0:0, -1:0) (abadger1999, 16:46:33)

  3. filesystem location (abadger1999, 16:47:07)
    1. https://lists.fedoraproject.org/pipermail/packaging/2013-November/009728.html (abadger1999, 16:47:54)

  4. dots in version portion (abadger1999, 16:52:28)
    1. Agreed that the version portion of scl names must include dots. (+1:5, 0:1, -1:0) (abadger1999, 17:00:35)

  5. #352 BLAS and LAPACK packaging (abadger1999, 17:01:27)
    1. https://fedorahosted.org/fpc/ticket/352 (abadger1999, 17:01:32)
    2. deferred BLAS LAPACK discussion waiting on spot's input (abadger1999, 17:04:29)

  6. #355 How to package noarch packages which require a binary dependency which doesn't build on all archs? (abadger1999, 17:04:40)
    1. https://fedorahosted.org/fpc/ticket/355 (abadger1999, 17:04:45)
    2. ACTION: abadger1999 to write a draft based on the nodejs strategy that also accounts for BuildRequires (abadger1999, 17:17:03)

  7. #357 time-api prior to openJDK8 (abadger1999, 17:22:28)
    1. https://fedorahosted.org/fpc/ticket/248 (abadger1999, 17:25:36)
    2. General Guideline allowing Reverse Bundling for backwards compat will finish voting in ticket (+1:4, 0:0, -1:0) (abadger1999, 17:39:47)

  8. Open Floor (abadger1999, 17:40:40)


Meeting ended at 18:36:19 UTC (full logs).

Action items

  1. abadger1999 to write a draft based on the nodejs strategy that also accounts for BuildRequires


Action items, by person

  1. abadger1999
    1. abadger1999 to write a draft based on the nodejs strategy that also accounts for BuildRequires


People present (lines said)

  1. abadger1999 (198)
  2. RemiFedora (70)
  3. geppetto (65)
  4. tibbs|w (23)
  5. limburgher (13)
  6. racor (8)
  7. Rathann (6)
  8. zodbot (5)


Generated by MeetBot 0.1.4.