#fedora-meeting-1: fpc

Meeting started by abadger1999 at 17:04:14 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 17:04:27)
  2. SCLs (abadger1999, 17:06:37)
    1. https://bugs.linuxfoundation.org/show_bug.cgi?id=1164#c7 (abadger1999, 17:07:28)
    2. https://fedorahosted.org/fpc/ticket/363 (kkeithley_, 17:28:32)

  3. 363 exception for bundled library libntirpc in nfs-ganesha (abadger1999, 17:29:31)
    1. Temporary bundling exception for libntirpc in nfs-ganesha until after Fedora 23 approved (+1:5, 0:1, -1:0) (abadger1999, 17:34:38)

  4. #358 Please make some autotools guidelines. (abadger1999, 17:35:59)
    1. https://fedorahosted.org/fpc/ticket/358 (abadger1999, 17:36:03)
    2. ACTION: abadger1999 to write up some guidelines based on past FPC decisions. It will allow both strategies. (abadger1999, 17:45:25)

  5. 359 Forbid sysv initscripts in addition to systemd unit files https://fedorahosted.org/fpc/ticket/359 (abadger1999, 17:46:59)
    1. "Packagers MUST NOT include SysV initscripts in addition to systemd unit files, even in a separate <code>$name-sysvinit</code> subpackage." Approved (+1:5, 0:0, -1:1) (abadger1999, 18:07:30)

  6. #361 Two more bundled MD5 implementations (abadger1999, 18:07:42)
    1. https://fedorahosted.org/fpc/ticket/361 (abadger1999, 18:07:46)
    2. New Virtual Provide for C++ port of deutsch's md5 code: bundled(md5-deutsch-c++) passed: (+1:5, 0:0, -1:0) (abadger1999, 18:15:42)

  7. 362 lpf in Fedora (abadger1999, 18:16:20)
  8. #364 exception for bundled library ccan in ocserv (abadger1999, 18:17:27)
    1. https://fedorahosted.org/fpc/ticket/364 (abadger1999, 18:17:31)
    2. http://ccodearchive.net/ (abadger1999, 18:18:13)
    3. http://bazaar.launchpad.net/~tangent-trunk/libmemcached/1.2/view/head:/libhashkit/jenkins.cc (geppetto, 18:35:18)
    4. http://burtleburtle.net/bob/c/lookup3.c <= original for that code (abadger1999, 18:38:58)

  9. Open Floor (abadger1999, 18:47:54)


Meeting ended at 18:55:41 UTC (full logs).

Action items

  1. abadger1999 to write up some guidelines based on past FPC decisions. It will allow both strategies.


Action items, by person

  1. abadger1999
    1. abadger1999 to write up some guidelines based on past FPC decisions. It will allow both strategies.


People present (lines said)

  1. abadger1999 (162)
  2. geppetto (58)
  3. RemiFedora (36)
  4. limburgher (23)
  5. tibbs|w (22)
  6. racor (17)
  7. kkeithley_ (6)
  8. zodbot (4)
  9. sgallagh (3)


Generated by MeetBot 0.1.4.