#fedora-meeting-1: fpc

Meeting started by abadger1999 at 17:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 17:02:06)
  2. SCLs (abadger1999, 17:05:13)
  3. #358 autotools guidelines (abadger1999, 17:07:17)
  4. #371 Packages approved without satisfied dependencies (abadger1999, 17:08:19)
    1. https://fedorahosted.org/fpc/ticket/371 (abadger1999, 17:08:23)
    2. Blocking a package review until all dependencies of hte package are satisfied rejected (+1:1, 0:0, -1:5) (abadger1999, 17:13:06)
    3. Packages should not be built unless all of their Dependencies are satisfied Passed: (+1:6, 0:0, -1:0) (abadger1999, 17:19:42)

  5. Bundling exception for slic3r (abadger1999, 17:19:54)
    1. Temporary exception for slic3r to bundle admesh through F20. Will revisit if necessary for F21. Passed (+1:7, 0:0, -1:0) (abadger1999, 17:26:15)

  6. 374 Ada guidelines changes for Comfignat and runpaths (abadger1999, 17:27:14)
    1. https://fedorahosted.org/fpc/ticket/374 (abadger1999, 17:27:19)
    2. Add information about Comfignat build tool to the Ada Guidelines Passed (+1:6, 0:0, -1:0) (abadger1999, 17:44:12)
    3. Add explanation of the GNAT_add_rpath macro to the Ada guidelines did not pass. Feedback given in ticket (+1:0, 0:4, -1:0) (abadger1999, 17:48:56)

  7. Open Floor (abadger1999, 17:49:30)
    1. https://fedorahosted.org/fpc/ticket/303 (abadger1999, 17:52:28)

  8. Package EOL (abadger1999, 17:53:21)
    1. ACTION: RemiFedora to write up something about Package retiring and freezes for next meeting (abadger1999, 17:59:31)


Meeting ended at 18:01:18 UTC (full logs).

Action items

  1. RemiFedora to write up something about Package retiring and freezes for next meeting


Action items, by person

  1. RemiFedora
    1. RemiFedora to write up something about Package retiring and freezes for next meeting


People present (lines said)

  1. abadger1999 (96)
  2. geppetto (29)
  3. limburgher (27)
  4. RemiFedora (22)
  5. tibbs|w (12)
  6. SmootherFrOgZ (11)
  7. Rathann (9)
  8. zodbot (8)


Generated by MeetBot 0.1.4.