#fedora-meeting-1: cloud WG weekly meeting
Meeting started by samkottler at 17:01:13 UTC
(full logs).
Meeting summary
- rollcall (samkottler, 17:02:08)
- next steps for the PRD (samkottler, 17:05:26)
- https://fedoraproject.org/wiki/Cloud_PRD
for those who don't have the link (samkottler,
17:06:19)
- AGREED: Cloud PRD
hackfest on the beginning of the year (tentatively, Wednesday Jan,
8) (number80,
17:27:42)
- ACTION: jzb send a
email to cloud list to finalize Hackfest details (jzb,
17:28:08)
- https://fedoraproject.org/wiki/Server/Product_Requirements_Document
(samkottler,
17:31:43)
- open floor (samkottler, 17:40:05)
Meeting ended at 17:49:49 UTC
(full logs).
Action items
- jzb send a email to cloud list to finalize Hackfest details
Action items, by person
- jzb
- jzb send a email to cloud list to finalize Hackfest details
People present (lines said)
- samkottler (55)
- jzb (36)
- number80 (30)
- sgallagh (11)
- mattdm (5)
- zodbot (5)
- geppetto (1)
- rbergeron (0)
Generated by MeetBot 0.1.4.