#fedora-meeting-1: Server Working Group Weekly Meeting (2014-01-14)
Meeting started by sgallagh at 15:59:51 UTC
(full logs).
Meeting summary
- roll call (sgallagh, 16:00:00)
- PRD Draft (sgallagh, 16:06:04)
- https://fedoraproject.org/w/index.php?title=Server/Product_Requirements_Document_Draft
(sgallagh,
16:07:13)
- Positioning relative to Fedora Cloud (sgallagh, 16:08:33)
- AGREED: remove
use-case 7, move OpenStack Hypervisor Node reference to proposed
Roles list (sgallagh,
16:55:00)
- AGREED: Use case 8
remains as written (sgallagh,
17:08:38)
- Use Case 6: Env/Stacks and deployment of frameworks (sgallagh, 17:09:14)
- AGREED: drop "easy
deployment of a framework" from our charter (sgallagh,
17:20:05)
- FIXME for headless operation (sgallagh, 17:20:30)
- AGREED: New use-case:
"10. The user must be able to install and manage Fedora Server in a
headless mode where the display framework is inactive." (sgallagh,
17:31:29)
- Open Floor (sgallagh, 17:31:51)
Meeting ended at 17:42:38 UTC
(full logs).
Action items
- (none)
People present (lines said)
- sgallagh (146)
- simo (95)
- davidstrauss (54)
- mitr (52)
- jzb (37)
- mizmo (37)
- nirik (35)
- adamw (12)
- tuanta (10)
- zodbot (9)
- number80 (4)
- Evolution (3)
- danofsatx (1)
Generated by MeetBot 0.1.4.