#fedora-meeting-1: Fedora Board Meeting
Meeting started by rbergeron at 19:01:29 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:01:58)
- Board folks present: gholms inode0 jreznik jwb
mjg59 rbergeron (rbergeron,
19:04:34)
- also present: rdieter, who i would never
intentionally forget :) (rbergeron,
19:05:44)
- Agenda (rbergeron, 19:05:49)
- Today's agenda posted here:
https://lists.fedoraproject.org/pipermail/advisory-board/2014-January/012416.html
(rbergeron,
19:06:21)
- Topic at hand: Getting to a conclusion on the
third-party repo discussion as initiated by cschalle_ on the
advisory-board list (rbergeron,
19:06:54)
- https://fedoraproject.org/wiki/Board_public_IRC_meetings?rd=Board/IRC#Meeting_protocol
(rbergeron,
19:10:53)
- also present: sparks for board (rbergeron,
19:11:04)
- 1) Does the Board agree with FESCo's determination around third party repositories (rbergeron, 19:12:09)
- https://fedoraproject.org/wiki/Third_Party_Repository_Policy
(rbergeron,
19:12:30)
- Add mjg59's questions at :13, :14 to end of
agenda (rbergeron,
19:16:23)
- AGREED: +6 in favor
of "Board agrees with FESCo's determination around third-party
repositories" (rbergeron,
19:28:24)
- 2a) Do Fedora's foundations allow for any ease of use around non-free software? (rbergeron, 19:29:07)
- AGREED: The board
believes that shipping repository metadata that points at non-free
software is incompatible with Fedora's foundations (jwb,
20:47:27)
- https://fedoraproject.org/wiki/Board_public_IRC_meetings?rd=Board/IRC#Meeting_protocol
says the quorum is +6 ??? (mitr,
20:47:46)
- ACCEPTED: The board believes that reducing technical barriers to
explicit user choice to install third-party software (non-free or
otherwise) is compatible with Fedora's foundations. (+6, 1,
-0) (gholms,
20:52:03)
- https://fedoraproject.org/wiki/Third_party_repositories
(spot,
20:56:38)
- https://fedoraproject.org/wiki/Elections/Questionnaire
(inode0,
21:18:20)
Meeting ended at 21:37:32 UTC
(full logs).
Action items
- (none)
People present (lines said)
- mjg59 (146)
- rbergeron (135)
- jreznik (126)
- jwb (67)
- inode0 (47)
- gholms (42)
- Sparks_too (42)
- rdieter (35)
- abadger1999 (28)
- adamw (27)
- cschalle_ (25)
- Sparks (23)
- drago01_ (22)
- EvilBob (19)
- mclasen (18)
- stickster (16)
- handsome_pirate (14)
- hadess (11)
- pjones (11)
- otaylor (9)
- mitr (8)
- robyduck (7)
- sgallagh (7)
- spot (7)
- mattdm (6)
- kushal (5)
- zodbot (5)
- randomuser (4)
- jforbes (3)
- notting (2)
- Sparkz (1)
- threebean (1)
- nirik (1)
Generated by MeetBot 0.1.4.