#fedora-meeting-1: FPC

Meeting started by abadger1999 at 17:02:43 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 17:02:55)
  2. Followup item - https://fedorahosted.org/fpc/ticket/381 (spot, 17:07:38)
    1. ACTION: Permit matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts can be used. matplotlib should make a separate subpackage for the stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts must be installed in a matplotlib local path (not in the system fonts dir). Will CC nim-nim to make sure there are no objections. (spot, 17:22:19)
    2. ACTION: (+1:7, 0:1, -1:0) (spot, 17:22:33)

  3. New Java Packaging Guidelines - https://fedorahosted.org/fpc/ticket/384 (spot, 17:23:24)
    1. https://fedorahosted.org/released/javapackages/doc (sochotni, 17:41:37)
    2. ACTION: Revised java guidelines draft approved (+1:8, 0:0, -1:0) (spot, 18:06:12)

  4. Workarounds for rpm symlink <-> directory issue - https://fedorahosted.org/fpc/ticket/385 (spot, 18:09:43)
    1. http://svn.wildfiregames.com/public/ps/trunk/build/premake/premake4/src/base/os.lua has a rmdir lua (spot, 18:16:38)
    2. ACTION: abadger1999 will update the ticket with the requested changes (spot, 18:30:59)

  5. /etc/shells needs to be considered - https://fedorahosted.org/fpc/ticket/386 - https://fedoraproject.org/wiki/User:Cicku/Drafts/Take_account_of_shells_file (spot, 18:32:15)
    1. ACTION: Add a temporary FHS exception to allow scls to use /opt/$vendor subdirs (+1:5, 0:0, -1:0) (spot, 18:41:38)
    2. ACTION: Draft + requirement for all binary shell paths to be handled with /etc/shells scriptlets (+1:6, 0:0, -1:0) (spot, 18:52:30)

  6. Open Floor (spot, 18:53:02)


Meeting ended at 18:56:01 UTC (full logs).

Action items

  1. Permit matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts can be used. matplotlib should make a separate subpackage for the stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts must be installed in a matplotlib local path (not in the system fonts dir). Will CC nim-nim to make sure there are no objections.
  2. (+1:7, 0:1, -1:0)
  3. Revised java guidelines draft approved (+1:8, 0:0, -1:0)
  4. abadger1999 will update the ticket with the requested changes
  5. Add a temporary FHS exception to allow scls to use /opt/$vendor subdirs (+1:5, 0:0, -1:0)
  6. Draft + requirement for all binary shell paths to be handled with /etc/shells scriptlets (+1:6, 0:0, -1:0)


Action items, by person

  1. abadger1999
    1. abadger1999 will update the ticket with the requested changes
  2. UNASSIGNED
    1. Permit matplotlib to bundle the STIX 1.0 fonts until the system 1.1 fonts can be used. matplotlib should make a separate subpackage for the stix-1.0 fonts (e.g. python-matplotlib-stix-fonts-1.0). The fonts must be installed in a matplotlib local path (not in the system fonts dir). Will CC nim-nim to make sure there are no objections.
    2. (+1:7, 0:1, -1:0)
    3. Revised java guidelines draft approved (+1:8, 0:0, -1:0)
    4. Add a temporary FHS exception to allow scls to use /opt/$vendor subdirs (+1:5, 0:0, -1:0)
    5. Draft + requirement for all binary shell paths to be handled with /etc/shells scriptlets (+1:6, 0:0, -1:0)


People present (lines said)

  1. abadger1999 (131)
  2. spot (97)
  3. sochotni (69)
  4. limburgher (43)
  5. geppetto (36)
  6. Rathann (15)
  7. tibbs|w (11)
  8. zodbot (9)
  9. RemiFedora (8)
  10. racor (5)
  11. SmootherFrOgZ (5)


Generated by MeetBot 0.1.4.