#fedora-meeting-1: Server Technical Specification Working Session (2014-02-27)

Meeting started by sgallagh at 15:00:35 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:47)
  2. Supported Architectures (sgallagh, 15:08:48)
    1. AGREED: Fedora Server will support ix86, x86_64 and armv7hl architectures on the XFS filesystem (+5, 0, -0) (sgallagh, 15:25:55)

  3. Partitioning and LVM (sgallagh, 15:26:04)
    1. By default, /tmp should be on disk, not a tmpfs (mitr, 15:51:10)
    2. ACTION: sgallagh to talk with anaconda devs about guided vs. custom partition changes (sgallagh, 15:54:18)
    3. For anaconda discussions: 1) do we eliminate the option or give choice - talk to anaconda, 2) do we want LVM by default, 3) thinp by default (sgallagh, 15:56:02)
    4. AGREED: Fedora Server would prefer a single choice for the guided storage setup (+5, 0, 0) (sgallagh, 16:14:42)
    5. AGREED: Fedora Server would prefer the use of LVM backing the non-/boot partitions (+5, 0, 0) (sgallagh, 16:15:11)
    6. No consensus was reached on the topic of LVM thin-provisioning (sgallagh, 16:15:26)
    7. Keep in mind the multiple-disk installation case. (sgallagh, 16:32:25)

  4. Firewall (sgallagh, 16:40:09)
    1. AGREED: Fedora Server will enable firewalld by default (+5, 0, 0) (sgallagh, 16:40:11)

  5. Server Desktop (sgallagh, 16:40:18)
  6. Software Installation (sgallagh, 16:57:58)
    1. AGREED: Available packages will be shown based on the selected install source. Fedora Server will not restrict any from being installed, but does not commit to supporting anything not part of the Roles. (+5, 0, 0) (sgallagh, 17:03:28)


Meeting ended at 17:03:33 UTC (full logs).

Action items

  1. sgallagh to talk with anaconda devs about guided vs. custom partition changes


Action items, by person

  1. sgallagh
    1. sgallagh to talk with anaconda devs about guided vs. custom partition changes


People present (lines said)

  1. sgallagh (194)
  2. simo (174)
  3. adamw (77)
  4. nirik (66)
  5. mitr (53)
  6. jwb (31)
  7. pjones- (13)
  8. mizmo (10)
  9. zodbot (6)
  10. tuanta (4)
  11. spot (3)
  12. andreasn_ (3)
  13. abadger1999 (2)
  14. Evolution (0)
  15. davidstrauss (0)


Generated by MeetBot 0.1.4.