#fedora-meeting-1: Server Working Group Weekly Meeting (2014-03-11)
Meeting started by sgallagh at 15:02:08 UTC
(full logs).
Meeting summary
- roll call (sgallagh, 15:02:18)
- Firewall (sgallagh, 15:07:05)
- AGREED: If the user
hasn't specified firewall status explicitly, interactive role
deployment will inform the user whether the service's ports have
been opened by default" to either the 2nd or the 3rd paragraph of
the Firewall section of the tech spec. It must be possible to query
the API for the required state of the firewall to support the role,
which can then be compared to the active firewalld state.
(sgallagh,
15:23:59)
- ACTION: sgallagh to
update the Technical Specification with this phrasing (sgallagh,
15:24:12)
- Implementation of Roles (sgallagh, 15:25:00)
- For Fedora 21, we address upgrade compatibility
through policy rather than enforcement. Any core piece of a Role is
expected to coordinate with that Role before upgrading (the
responsibility is on the package maintainer, not the Role
owner). (sgallagh,
16:04:21)
Meeting ended at 17:00:25 UTC
(full logs).
Action items
- sgallagh to update the Technical Specification with this phrasing
Action items, by person
- sgallagh
- sgallagh to update the Technical Specification with this phrasing
People present (lines said)
- sgallagh (150)
- mizmo (90)
- simo (78)
- adamw (77)
- mitr (54)
- nirik (32)
- zodbot (8)
- tuanta (7)
- Evolution (0)
- davidstrauss (0)
Generated by MeetBot 0.1.4.