#fedora-meeting-1: Server Working Group Weekly Meeting (2014-04-01)

Meeting started by sgallagh at 14:59:34 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:42)
    1. sgallagh is present (sgallagh, 14:59:47)
    2. mizmo here (mizmo, 15:00:12)
    3. tuanta is here (sgallagh, 15:01:51)
    4. nirik is here (sgallagh, 15:01:54)
    5. mitr is here (sgallagh, 15:01:58)

  2. agenda (sgallagh, 15:02:08)
    1. Agenda Item: Deadlines for Fedora Server Product internal deliverables (sgallagh, 15:02:12)
    2. Agenda Item: Progress on Change Proposal filing (sgallagh, 15:02:14)
    3. Agenda Item: Change Proposal: Install Media (sgallagh, 15:02:17)
    4. Agenda Item: Change Proposal: Anaconda support for role deployment (sgallagh, 15:02:20)
    5. Agenda Item: Discuss and identify security defaults for the Server Product (sgallagh, 15:02:23)

  3. Deadlines for Fedora Server Product internal deliverables (sgallagh, 15:03:12)
    1. AGREED: The Alpha Change Freeze deadline will also be the milestone to start working on docs/websites/marketing (sgallagh, 15:20:47)
    2. ACTION: sgallagh to get roadmap requirements from the Cockpit project (sgallagh, 15:30:36)
    3. Delivery milestone for the core role infrastructure will base its deadline around the needs of the Cockpit project to build an interface to them. (sgallagh, 15:32:04)

  4. Progress on Change Proposal filing (sgallagh, 15:34:34)
    1. Domain Controller Role Change Proposal is filed and awaiting Wrangler. It's being held off until the role infra proposal is available, since it's a dependency. (sgallagh, 15:35:11)
    2. Role infra proposal hasn't been started yet. (sgallagh, 15:37:18)
    3. ACTION: mitr and adamw to work on role infra proposal this week (sgallagh, 15:37:27)

  5. Change Proposal: Install Media (sgallagh, 15:40:12)
    1. ACTION: nirik to liaise with Base and help get a unified Fedora.next Installation Change Proposal together (sgallagh, 15:50:36)

  6. Change Proposal: Anaconda support for role deployment (sgallagh, 15:51:27)
    1. ACTION: sgallagh to file Change Proposal for "Anaconda support for role deployment" (sgallagh, 15:57:31)

  7. Discuss and identify security defaults for the Server Product (sgallagh, 15:59:26)
    1. ACTION: mitr and simo to expand on the security discussion on the mailing list. (sgallagh, 16:09:16)


Meeting ended at 16:09:23 UTC (full logs).

Action items

  1. sgallagh to get roadmap requirements from the Cockpit project
  2. mitr and adamw to work on role infra proposal this week
  3. nirik to liaise with Base and help get a unified Fedora.next Installation Change Proposal together
  4. sgallagh to file Change Proposal for "Anaconda support for role deployment"
  5. mitr and simo to expand on the security discussion on the mailing list.


Action items, by person

  1. adamw
    1. mitr and adamw to work on role infra proposal this week
  2. mitr
    1. mitr and adamw to work on role infra proposal this week
    2. mitr and simo to expand on the security discussion on the mailing list.
  3. nirik
    1. nirik to liaise with Base and help get a unified Fedora.next Installation Change Proposal together
  4. sgallagh
    1. sgallagh to get roadmap requirements from the Cockpit project
    2. sgallagh to file Change Proposal for "Anaconda support for role deployment"
  5. simo
    1. mitr and simo to expand on the security discussion on the mailing list.


People present (lines said)

  1. sgallagh (137)
  2. adamw (38)
  3. simo (33)
  4. nirik (26)
  5. mitr (21)
  6. davidstrauss (11)
  7. zodbot (7)
  8. mizmo (7)
  9. tuanta (3)
  10. jreznik_q10 (2)
  11. Evolution (0)


Generated by MeetBot 0.1.4.