#fedora-meeting-1: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:05:28 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:06:57)
    1. Kevin_Kofler, rdieter, dvratil, ltinkl, pino|work, danofsatx-work, jgrulich, than, tosky present, mbriza reported he'll be late. (Kevin_Kofler, 15:09:45)

  2. Agenda (Kevin_Kofler, 15:09:50)
    1. jreznik also around. (Kevin_Kofler, 15:12:41)

  3. Remaining system-config-* tools on the KDE Spin (Kevin_Kofler, 15:13:49)
    1. http://svn.calcforge.org/viewvc/kannolo/trunk/ (Kevin_Kofler, 15:15:03)
    2. mbriza present (late). (Kevin_Kofler, 15:21:36)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1085130 (Kevin_Kofler, 15:24:50)
    4. AGREED: remove system-config-date in favor of kcm_clock from kde-workspace (and add ntpdate for it to be happy), replace system-config-users with kuser, defer decision on kcm_systemd vs. system-config-services (Kevin_Kofler, 15:35:56)

  4. Open discussion (Kevin_Kofler, 15:37:53)


Meeting ended at 15:53:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (73)
  2. danofsatx-work (17)
  3. rdieter (10)
  4. zodbot (5)
  5. tosky (4)
  6. mbriza (4)
  7. ltinkl (2)
  8. dvratil (2)
  9. jgrulich (1)
  10. pino|work (1)
  11. than (1)
  12. jreznik (1)


Generated by MeetBot 0.1.4.