#fedora-meeting-1 Meeting

Meeting started by tyll at 15:37:37 UTC (full logs).

Meeting summary

  1. roll call (tyll, 15:38:32)
  2. tickets https://fedorahosted.org/rel-eng/report/10 (tyll, 15:41:42)
  3. https://fedorahosted.org/rel-eng/ticket/5854 (tyll, 15:41:54)
    1. < masta> ok so a few things before being knocked offline, I have a ticket to patch a script, which I'm (regretably) still behind on. Also, I'm on push duty this week. (tyll, 15:42:32)

  4. https://fedorahosted.org/rel-eng/ticket/5362 (tyll, 15:42:48)
    1. Use XZ for repository metadata compression (tyll, 15:43:01)
    2. dgilmore is working on it (tyll, 15:43:29)
    3. https://fedorahosted.org/rel-eng/ticket/5362#comment:17 (tyll, 15:44:02)
    4. I looked into mash, because it was supposed to call createrepo, but it looked to me that it might also use the python API (tyll, 15:44:48)

  5. https://fedorahosted.org/rel-eng/ticket/5870 - Rawhide signing (tyll, 15:45:48)
    1. < nirik> not much news here.... although it seems sigul folks are pretty set on using obs-signd (tyll, 15:46:33)

  6. https://fedorahosted.org/rel-eng/ticket/5886 - method for urgent update pushes (tyll, 15:49:46)
  7. secondary architectures (tyll, 15:52:24)
    1. < sharkcz> I have, I need to rebootstrap s390 rawhide (partially) for an incompatible ABI change in glibc, still working on the scope and plan (tyll, 15:54:15)
    2. < sharkcz> and I have one more - ppc64 little endian bootstrap is now running publicly (tyll, 15:57:51)

  8. open floor (tyll, 15:58:42)
  9. Stronger hashes for the lookaside cache - https://fedorahosted.org/rel-eng/ticket/5846 (tyll, 16:00:19)
    1. ACTION: add hash algorithm to storage path (tyll, 16:05:04)

  10. open floor (tyll, 16:05:26)


Meeting ended at 16:07:32 UTC (full logs).

Action items

  1. add hash algorithm to storage path


People present (lines said)

  1. tyll (46)
  2. nirik (15)
  3. bochecha (8)
  4. zodbot (6)
  5. sharkcz (5)
  6. masta (4)


Generated by MeetBot 0.1.4.