14:59:09 <sgallagh> #startmeeting Server Working Group Weekly Meeting (2014-04-22)
14:59:09 <zodbot> Meeting started Tue Apr 22 14:59:09 2014 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:59:13 <sgallagh> #chair sgallagh mizmo nirik davidstrauss Evolution adamw simo tuanta mitr
14:59:13 <zodbot> Current chairs: Evolution adamw davidstrauss mitr mizmo nirik sgallagh simo tuanta
14:59:17 <sgallagh> #topic roll call
14:59:20 <nirik> morning
14:59:42 <mizmo> .hellomynameis duffy
14:59:43 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
14:59:48 <sgallagh> .hellomynameis sgallagh
14:59:49 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
14:59:59 <sgallagh> #info mizmo, nirik sgallagh present
15:00:12 <mitr> Hello
15:01:03 <sgallagh> #info mitr present
15:01:30 <mitr> (doesn't meetbot automatically collect an attendee list?)
15:01:45 <sgallagh> Hmm, actually you're right
15:03:31 * sgallagh waits a bit longer for quorum
15:06:44 <sgallagh> Doesn't look like we have quorum, and the agenda isn't yet set.
15:07:02 <sgallagh> Anyone have anything they desperately want to bring up this week, or shall we cancel?
15:08:12 <sgallagh> The only two things I had on my list was talking about the Consensus email I sent out and asking whether we should consider dropping Evolution from the WG, since I haven't been able to reach him in over a month
15:09:32 * nirik didn't have anything super urgent...
15:09:54 <sgallagh> Both of those things on my list probably require quorum to be meaningful.
15:10:46 <mizmo> i dont see how what we're doing already isnt consensus
15:10:48 <mitr> sgallagh: Please make sure that the second proposal goes to the mailing list; we would be looking for a replacement I suppose, so it needs to go there anyway.
15:11:09 <sgallagh> mizmo: That was pretty much my point. We're doing it already and it's been a success. I wanted to codify it to keep it that way :)
15:11:20 <mizmo> +1 shipit lol
15:11:23 <mitr> mizmo: The precise mechanisms and incentives still matter, though.  (Will reply on list with my concerns about that proposal)
15:11:25 <danofsatx-dt> I can attend the meeting, but I'm not a voting member so I don't count for quorum (I think)
15:12:13 <sgallagh> mitr: I'll start by sending one final email to Evolution and ask him if he wants to remain on the group
15:13:03 <danofsatx-dt> I'll volunteer to fill any empty spots if needed.
15:13:08 * danofsatx-dt is just trying to help
15:13:32 <mizmo> danofsatx-dt, i think to reach quorum we need voting members unfortunately :(
15:13:52 <danofsatx-dt> I know :(
15:13:58 <mizmo> danofsatx-dt, but your willingness to help is really appreciated :)
15:14:40 <danofsatx-dt> I'm running F20 servers now, so I do have some experience ;)
15:14:48 <sgallagh> #action sgallagh to contact jperrin about whether he wishes to retain his position on the WG
15:15:19 <sgallagh> Ok, so we're fifteen minutes in. Motion to cancel?
15:15:31 <mitr> aye
15:15:42 <mizmo> ayeaye sir
15:15:46 * mizmo salutes
15:15:57 <nirik> sure
15:15:58 <sgallagh> #info Meeting did not reach quorum
15:16:02 <sgallagh> #endmeeting