#fedora-meeting-1 Meeting

Meeting started by dgilmore at 15:34:40 UTC (full logs).

Meeting summary

  1. roll call (dgilmore, 15:35:43)
  2. tickets https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:38:54)
  3. https://fedorahosted.org/rel-eng/ticket/5854 (dgilmore, 15:45:00)
  4. https://fedorahosted.org/rel-eng/ticket/5362 (dgilmore, 15:47:50)
    1. updating pungi and mash is on my todo list for this week (dgilmore, 15:48:13)

  5. https://fedorahosted.org/rel-eng/ticket/5846 (dgilmore, 15:48:28)
    1. https://github.com/tyll/fedora-infrastructure/commit/5af9e96d670197ba8ec968bfbea32057864542fd (tyll, 15:50:52)
    2. test patches in staging pkgs (tyll, 15:55:07)
    3. ACTION: get stage converted (dgilmore, 15:56:08)
    4. test everything then work out timeline to migrate production (dgilmore, 15:56:29)

  6. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:59:42)
    1. http://meetbot.fedoraproject.org/teams/releng/releng.2014-03-31-15.30.html (tyll, 16:02:58)

  7. secondary arches (dgilmore, 16:14:47)
  8. secondary arches - s390 (dgilmore, 16:14:53)
  9. secondary arches - ppc (dgilmore, 16:17:58)
  10. secondary arches - aarch64 (dgilmore, 16:19:30)
  11. openfloor (dgilmore, 16:21:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1091708 - createrepo in rhel7 is broken for koji with external repos, I've cloend the fedora bug to el7 (sharkcz, 16:21:56)


Meeting ended at 16:27:12 UTC (full logs).

Action items

  1. get stage converted


People present (lines said)

  1. dgilmore (62)
  2. nirik (33)
  3. tyll (14)
  4. sharkcz (7)
  5. zodbot (5)
  6. masta (1)
  7. dwa (0)


Generated by MeetBot 0.1.4.