#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:01:41 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:01:58)
    1. spot is currently double booked for travel due to having both old-job and new-job commitments. Will be more present in the future. (abadger1999, 16:10:23)

  2. #407 Bundled lib exception request (copylibs) for sha1 (abadger1999, 16:18:59)
  3. #408 Temporary jquery bundling exception for libserialport (abadger1999, 16:19:17)
  4. #416 Temporary bundling exception for ipython (abadger1999, 16:20:57)
    1. https://fedorahosted.org/fpc/ticket/416 (abadger1999, 16:21:04)
    2. Temporary bundling of javascript libraries in ipython passed previously (+1:5, 0:0, -1:1). Timeframe relative to jquery unbundling has been added. (abadger1999, 16:32:16)

  5. #420 PHP Guidelines change - numeric prefix (abadger1999, 16:32:35)
    1. https://fedorahosted.org/fpc/ticket/420 (abadger1999, 16:32:41)

  6. #411 proposal: migrate license files to %license instead of %doc (abadger1999, 16:33:35)
    1. https://fedorahosted.org/fpc/ticket/411 (abadger1999, 16:33:40)
    2. Vote on migrate license files to %license currently at (+1:4, 0:0, -1:1) Will seek remaining vote in ticket. (abadger1999, 16:39:14)

  7. #413 Bundling exception request for nodejs-shelljs (abadger1999, 16:39:29)
    1. Proposal: nodejs-shell's use of wrench.js code are considered forks. No need to mark it as a bundled library. Kudos for asking us to look at this Currently at: (+1:4, 0:0, -1:0) Will seek remaining vote in ticket. (abadger1999, 16:45:48)

  8. #419 ruby193 in SCL (abadger1999, 16:48:07)
    1. https://fedorahosted.org/fpc/ticket/419 (abadger1999, 16:48:13)

  9. #414 Please consider requiring AppData for all desktop applications (abadger1999, 16:55:03)
    1. https://fedorahosted.org/fpc/ticket/414 (abadger1999, 16:55:07)
    2. https://fedoraproject.org/wiki/Packaging:Guidelines#Desktop_files (abadger1999, 17:01:06)

  10. #425 systemd or systemd-units should not be required if a spec file does a %systemd_post command (abadger1999, 17:15:31)
    1. https://fedorahosted.org/fpc/ticket/425 (abadger1999, 17:15:35)
    2. ACTION: geppetto and kalev to update the ticket with problems with removing Requires(post): systemd and possible alternatives. (abadger1999, 17:45:51)

  11. Open Floor (abadger1999, 17:48:19)


Meeting ended at 17:51:41 UTC (full logs).

Action items

  1. geppetto and kalev to update the ticket with problems with removing Requires(post): systemd and possible alternatives.


Action items, by person

  1. geppetto
    1. geppetto and kalev to update the ticket with problems with removing Requires(post): systemd and possible alternatives.
  2. kalev
    1. geppetto and kalev to update the ticket with problems with removing Requires(post): systemd and possible alternatives.


People present (lines said)

  1. abadger1999 (110)
  2. tibbs|w (52)
  3. geppetto (46)
  4. limburgher (29)
  5. kalev (28)
  6. zodbot_ (7)
  7. rdieter (3)
  8. mbooth (1)


Generated by MeetBot 0.1.4.