#fedora-meeting-1: Server Working Group Weekly Meeting (2014-05-06)

Meeting started by sgallagh at 14:58:46 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:09)
  2. agenda (sgallagh, 15:01:32)
    1. Agenda Item: New WG Members (sgallagh, 15:01:39)
    2. Agenda Item: Server Role API Discussion (sgallagh, 15:01:42)

  3. New WG Members (sgallagh, 15:02:58)
    1. Dan Mossor: https://lists.fedoraproject.org/pipermail/server/2014-April/001094.html (sgallagh, 15:03:58)
    2. Stef Walter: https://lists.fedoraproject.org/pipermail/server/2014-April/001091.html (sgallagh, 15:04:05)
    3. Thomas Woerner: https://lists.fedoraproject.org/pipermail/server/2014-May/001102.html (sgallagh, 15:04:11)
    4. danofsatx-work has been disqualified from nomination due to inability to meet the time requirements. (sgallagh, 15:28:08)
    5. AGREED: stefw (Stef Walter) is selected to serve on the Fedora Server Working Group (sgallagh, 15:32:26)
    6. The Server WG thanks all candidates and hopes they will continue to participate (sgallagh, 15:35:11)

  4. Server Role API Discussion (sgallagh, 15:35:15)
    1. twoerner and stefw have discussed a bit about how cockpit might (initially) use the API (sgallagh, 15:37:45)

  5. Open Floor (sgallagh, 15:59:15)


Meeting ended at 16:01:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (86)
  2. stefw (41)
  3. simo (29)
  4. davidstrauss (27)
  5. mizmo (24)
  6. mitr (17)
  7. twoerner (14)
  8. adamw (11)
  9. tuanta (9)
  10. zodbot (7)
  11. danofsatx-work (7)
  12. masta (3)
  13. mizmo_afk (1)
  14. Evolution (0)
  15. nirik (0)


Generated by MeetBot 0.1.4.