#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:03:58 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:04:09)
  2. #339 software collections in Fedora (abadger1999, 16:08:18)
    1. https://fedorahosted.org/fpc/ticket/339 (abadger1999, 16:08:23)

  3. 382 Go Packaging Draft (abadger1999, 16:24:50)
    1. https://fedorahosted.org/fpc/ticket/382 (abadger1999, 16:24:55)
    2. ACTION: geppetto to rewrite the .desktop guidelines to express our views better and help rhughes make the AppData draft match with that. (abadger1999, 16:36:05)

  4. #419 ruby193 in SCL (abadger1999, 16:37:37)
    1. https://fedorahosted.org/fpc/ticket/419 (abadger1999, 16:37:44)
    2. https://fedoraproject.org/wiki/User:Mmaslano/Ruby193_in_SCL (abadger1999, 17:43:07)


Meeting ended at 18:03:25 UTC (full logs).

Action items

  1. geppetto to rewrite the .desktop guidelines to express our views better and help rhughes make the AppData draft match with that.


Action items, by person

  1. geppetto
    1. geppetto to rewrite the .desktop guidelines to express our views better and help rhughes make the AppData draft match with that.


People present (lines said)

  1. abadger1999 (191)
  2. RemiFedora (65)
  3. geppetto (58)
  4. sgallagh (9)
  5. zodbot (6)
  6. tibbs|w (6)
  7. Rathann (3)
  8. racor (2)
  9. SmootherFrOgZ (1)


Generated by MeetBot 0.1.4.