#fedora-meeting-1: fedora-qa-devel

Meeting started by tflink at 14:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:01:18)
  2. Taskotron 0.2 Release (tflink, 14:07:01)
    1. 0.2 release is expected later today, delayed due to build issues (tflink, 14:09:09)

  3. Licencing Fun (tflink, 14:10:49)
    1. https://lists.fedoraproject.org/pipermail/legal/2014-May/002458.html (tflink, 14:17:38)
    2. AGREED: change libtaskotron to a gpl3+ license for the project but keep individual source files as gpl2+ where possible (tflink, 14:22:50)
    3. https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=8212f58a9b151d842fa60a70f354e43c61fad839 (tflink, 14:29:55)
    4. http://developercertificate.org/ (tflink, 14:30:37)

  4. Bodhi2/Taskotron FAD (tflink, 14:37:51)
  5. Taskotron 0.3 Planning (tflink, 14:40:41)
    1. list of proposed tickets is available at https://phab.qadevel.cloud.fedoraproject.org/w/taskotron-0.3/ (tflink, 14:41:09)

  6. Open Floor (tflink, 15:04:27)


Meeting ended at 15:06:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (99)
  2. kparal (69)
  3. jskladan (8)
  4. mkrizek (8)
  5. roshi (4)
  6. zodbot (4)
  7. danofsatx-work (2)
  8. pschindl (1)


Generated by MeetBot 0.1.4.