#fedora-meeting-1: releng

Meeting started by masta at 15:30:51 UTC (full logs).

Meeting summary

  1. === Releng Roll Call === (masta, 15:30:51)
  2. === releng Announcements === (masta, 15:36:51)
  3. === releng Tickets === (masta, 15:40:16)
    1. https://fedorahosted.org/rel-eng/report/10 (masta, 15:40:16)
    2. https://fedorahosted.org/rel-eng/ticket/5877 (Schedule and coordinate mass rebuild for F21) (masta, 15:41:15)
    3. rebuild will happen to f21-rebuild and will me merged into f21 to avoid newRepo tasks (tyll_, 15:45:04)
    4. ACTION: fix mass_rebuild_file_bugs.py to attach build logs to bugs (tyll_, 15:50:49)
    5. ACTION: add f21 mass rebuild wiki page (tyll_, 15:51:00)
    6. rebuild will happen to f21-rebuild and will me merged into f21 to avoid newRepo tasks (tyll, 15:51:58)
    7. mass rebuild will start friday evening US Central time (dgilmore, 15:53:50)
    8. ACTION: add f21 mass rebuild wiki page (tyll, 15:55:04)
    9. ACTION: fix mass_rebuild_file_bugs.py to attach build logs to bugs (tyll, 15:55:13)
    10. https://fedorahosted.org/rel-eng/ticket/5870 (rawhide signing) (masta, 16:01:07)

  4. (dgilmore, 16:02:58)
  5. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 16:03:42)
  6. https://fedorahosted.org/rel-eng/ticket/5914 (masta, 16:27:48)
  7. === releng Secondary Architectures === (masta, 16:50:10)
  8. PPC64 (masta, 16:50:24)
    1. ppc64 is playing whack-a-mole to catch up to primary with deps to prepare for merging ppc64le (dwa, 16:51:07)
    2. ppc64 may though delay doing the mass rebuild so we can get ppc64le imported and do it all at once (dwa, 16:51:23)
    3. ppc64 has completed updating all builders to Fedora 20 now, huzzah (dwa, 16:51:56)

  9. aarch64 (masta, 16:55:31)
  10. === releng Open Floor === (masta, 16:59:08)
  11. S390 (masta, 16:59:45)
    1. s390 is catching up primary after the glibc ABI breakage, we went from the end of January to end of April during May, so it goes quite well, naturally some packages don't like us and needs some attention :-) (sharkcz, 17:00:02)

  12. === releng Open Floor === (masta, 17:00:34)


Meeting ended at 17:07:45 UTC (full logs).

Action items

  1. fix mass_rebuild_file_bugs.py to attach build logs to bugs
  2. add f21 mass rebuild wiki page
  3. add f21 mass rebuild wiki page
  4. fix mass_rebuild_file_bugs.py to attach build logs to bugs


People present (lines said)

  1. dgilmore (93)
  2. tyll (64)
  3. masta (54)
  4. nirik (42)
  5. tyll_ (18)
  6. abadger1999 (10)
  7. sharkcz (9)
  8. dwa (8)
  9. threebean (5)
  10. zodbot (4)
  11. bochecha (0)


Generated by MeetBot 0.1.4.