#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:31)
  2. software collections in Fedora - https://fedorahosted.org/fpc/ticket/339 (spot, 16:05:52)
    1. ACTION: abadger1999 to ping orc_fedo (LSB contact) about getting /opt/fedora registered with LANANA (abadger1999, 16:18:00)

  3. Go Packaging Guidelines Draft - https://fedorahosted.org/fpc/ticket/382 (spot, 16:18:22)
    1. ACTION: tabling until next week (spot, 16:18:55)

  4. Exception for bundled library FoX in exciting - https://fedorahosted.org/fpc/ticket/400 (spot, 16:19:28)
    1. ACTION: FoX package in review, exception no longer needed. (spot, 16:20:43)

  5. Please consider requiring AppData for all desktop applications - https://fedorahosted.org/fpc/ticket/414 (spot, 16:21:21)
    1. https://fedorahosted.org/fpc/ticket/414#comment:3 (abadger1999, 16:22:49)
    2. In the guidelines about adding AppData, please include the requirement for metadata licenses to match the upstream code license if we're creating the AppData file. (abadger1999, 17:07:28)

  6. ruby193 in SCL - https://fedorahosted.org/fpc/ticket/419 (spot, 17:10:34)
    1. https://fedoraproject.org/wiki/User:Toshio/Multiple_packages_with_the_same_base_name%28draft%29 (abadger1999, 17:11:08)
    2. https://fedoraproject.org/w/index.php?title=User%3AToshio%2FMultiple_packages_with_the_same_base_name%28draft%29&diff=379342&oldid=379341 (abadger1999, 17:14:42)
    3. ACTION: abadger1999's draft approved (+1:6, 0:0, -1:0) (spot, 17:19:49)

  7. PHP Guidelines change - composer/packagist registered packages - https://fedorahosted.org/fpc/ticket/434 (spot, 17:20:34)
    1. ACTION: draft approved (+1:6, 0:0, -1:0) (spot, 17:31:53)

  8. %py3dir not removed by rpmbuild --clean - https://fedorahosted.org/fpc/ticket/435 (spot, 17:32:31)
    1. ACTION: tabled until we hear from the python maintainers (spot, 17:34:32)

  9. Open Floor (spot, 17:34:42)


Meeting ended at 17:38:22 UTC (full logs).

Action items

  1. abadger1999 to ping orc_fedo (LSB contact) about getting /opt/fedora registered with LANANA
  2. tabling until next week
  3. FoX package in review, exception no longer needed.
  4. abadger1999's draft approved (+1:6, 0:0, -1:0)
  5. draft approved (+1:6, 0:0, -1:0)
  6. tabled until we hear from the python maintainers


Action items, by person

  1. abadger1999
    1. abadger1999 to ping orc_fedo (LSB contact) about getting /opt/fedora registered with LANANA
    2. abadger1999's draft approved (+1:6, 0:0, -1:0)
  2. UNASSIGNED
    1. tabling until next week
    2. FoX package in review, exception no longer needed.
    3. draft approved (+1:6, 0:0, -1:0)
    4. tabled until we hear from the python maintainers


People present (lines said)

  1. spot (115)
  2. abadger1999 (98)
  3. RemiFedora (39)
  4. geppetto (28)
  5. tibbs|w (24)
  6. langdon (13)
  7. zodbot (7)
  8. Rathann (7)
  9. SmootherFrOgZ (6)
  10. tomprince (1)


Generated by MeetBot 0.1.4.