#fedora-meeting-1 Meeting

Meeting started by dgilmore at 15:30:42 UTC (full logs).

Meeting summary

  1. === Releng Roll Call === (dgilmore, 15:31:41)
  2. Tickets https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:37:53)
  3. https://fedorahosted.org/rel-eng/ticket/5877 (dgilmore, 15:38:08)
    1. massrebuild releng passthrough completed (dgilmore, 15:38:36)
    2. bugs being filed now (dgilmore, 15:38:44)
    3. ACTION: rewrite the mass rebuild script to be multithreaded (dgilmore, 15:51:33)

  4. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:59:43)
  5. (dgilmore, 16:02:34)
  6. https://fedorahosted.org/rel-eng/ticket/5914 (dgilmore, 16:02:38)
  7. secondary arches (dgilmore, 16:06:11)
  8. secondary arches - ppc (dgilmore, 16:06:18)
  9. secondary arches - s390 (dgilmore, 16:15:14)
  10. secondary arches - arm (dgilmore, 16:15:54)
  11. open floor (dgilmore, 16:24:51)


Meeting ended at 16:36:43 UTC (full logs).

Action items

  1. rewrite the mass rebuild script to be multithreaded


People present (lines said)

  1. dgilmore (129)
  2. masta (26)
  3. nirik (24)
  4. zodbot (6)
  5. pbabinca (4)
  6. tyll (0)
  7. bochecha (0)
  8. dwa (0)
  9. sharkcz (0)


Generated by MeetBot 0.1.4.