#fedora-meeting-1: RELENG (2014-06-30)

Meeting started by dgilmore at 15:39:13 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:39:19)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:40:09)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 15:40:15)
    2. 8:14 < dgilmore> so i guess the summary right now is that we should work towards this, but there is a lot of implementation details to work out (tyll_, 16:15:31)
    3. we should work towards more integrated and better automation, there is a lot of details to work out, and it will likely be done in phases (dgilmore, 16:16:04)

  3. Secondary Architectures updates (dgilmore, 16:20:41)
  4. Secondary Architectures update - ppc (dgilmore, 16:20:42)
    1. ACTION: masta to look at teh hub and manage space (dgilmore, 16:25:05)

  5. Secondary Architectures update - s390 (dgilmore, 16:27:11)
  6. Secondary Architectures update - arm (dgilmore, 16:32:06)
  7. Open Floor (dgilmore, 16:36:03)
    1. https://fedorahosted.org/fesco/ticket/1321 (abadger1999, 17:26:02)


Meeting ended at 17:28:03 UTC (full logs).

Action items

  1. masta to look at teh hub and manage space


Action items, by person

  1. masta
    1. masta to look at teh hub and manage space


People present (lines said)

  1. dgilmore (167)
  2. nirik (45)
  3. pingou (41)
  4. tyll_ (30)
  5. abadger1999 (18)
  6. sharkcz (17)
  7. masta (10)
  8. zodbot (4)
  9. tyll (0)
  10. bochecha (0)


Generated by MeetBot 0.1.4.