#fedora-meeting-1: Fedora ARM status meeting

Meeting started by pwhalen at 20:00:28 UTC (full logs).

Meeting summary

  1. 1) Kernel Status Update (pwhalen, 20:07:46)
    1. Peter's '3.15 Fedora ARM kernel status' (pwhalen, 20:08:13)
    2. http://nullr0ute.com/2014/06/3-15-fedora-arm-kernel-status/ (pwhalen, 20:08:13)
    3. kernel testing needed on Utilite (pwhalen, 20:10:03)
    4. ACTION: pwhalen to file BZ on highbank crash with latest 3.16 kernels (pwhalen, 20:11:08)

  2. 2a) F21 Alpha Status - Deliverables (Installation methods) (pwhalen, 20:14:07)
    1. ACTION: pwhalen, dgilmore to follow up with jdisnard re: lorax & pungi (pwhalen, 20:19:32)

  3. 2b) F21 Alpha Status - Open ARM bugs (pwhalen, 20:20:43)
    1. dracut unable to boot 3.16 most of the time (pwhalen, 20:21:57)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1109603 (pwhalen, 20:22:03)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1088933 (dgilmore, 20:29:12)
    4. Bug 1088933 - update grubby to support device tree options for arm (pwhalen, 20:29:35)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1088933 (pwhalen, 20:29:41)

  4. 2c) F21 Alpha Status - Other Planning ? (pwhalen, 20:30:42)
  5. 3) Aarch64 Status update (pwhalen, 20:34:43)
    1. The v8 package isn't built, blocking some packages. A v8 port for aarch64 is available however. Investigation ongoing. (bconoboy, 20:40:59)
    2. kernel-3.16.0-0.rc3.git1.1.fc21 should have all patches needed to boot on mustang board (bconoboy, 20:41:29)

  6. 4) Open Floor (pwhalen, 20:43:06)
    1. http://koji.fedoraproject.org/koji/packageinfo?packageID=15301 (dgilmore, 20:46:42)
    2. ACTION: pwhalen to take over ownership of fedora-arm-installer (pwhalen, 20:51:18)
    3. If you want to make changes in packages for arm related things, that's awesome. but please coordinate with the arm team. Please do so by cc'ing the arm list on discussions and patches amd block the arm tracker for bugs. (pwhalen, 20:52:02)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=245418 (pwhalen, 20:52:27)
    5. aarch64 tracker (pwhalen, 20:53:09)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=922257 (pwhalen, 20:53:17)
    7. Next Fedora ARM status meeting - July 16th (pwhalen, 20:54:31)


Meeting ended at 20:55:11 UTC (full logs).

Action items

  1. pwhalen to file BZ on highbank crash with latest 3.16 kernels
  2. pwhalen, dgilmore to follow up with jdisnard re: lorax & pungi
  3. pwhalen to take over ownership of fedora-arm-installer


Action items, by person

  1. dgilmore
    1. pwhalen, dgilmore to follow up with jdisnard re: lorax & pungi
  2. jdisnard
    1. pwhalen, dgilmore to follow up with jdisnard re: lorax & pungi
  3. pwhalen
    1. pwhalen to file BZ on highbank crash with latest 3.16 kernels
    2. pwhalen, dgilmore to follow up with jdisnard re: lorax & pungi
    3. pwhalen to take over ownership of fedora-arm-installer


People present (lines said)

  1. dgilmore (88)
  2. pwhalen (74)
  3. bconoboy (28)
  4. zodbot (13)
  5. nirik (7)
  6. dmarlin (1)
  7. jsmith (1)
  8. msalter (0)
  9. jdisnard (0)
  10. pbrobinson (0)
  11. ctyler (0)
  12. jonmasters (0)


Generated by MeetBot 0.1.4.