#fedora-meeting-1: Server Working Group Weekly Meeting (2014-07-08)

Meeting started by mitr at 15:10:27 UTC (full logs).

Meeting summary

  1. roll call (mitr, 15:10:38)
  2. Release Media Status and Tasks (mitr, 15:12:45)
    1. Outstanding tasks (mitr, 15:40:53)
    2. Finish kickstart: mitr (mitr, 15:41:02)
    3. Comps updated to include Server packages, selectable roles: sgallagh? (mitr, 15:41:40)
    4. rolekit and plugins: twoerner and others (mitr, 15:41:55)
    5. fedora-release-server: dgilmore/releng (mitr, 15:42:10)
    6. ACTION: sgallagh to sort out comps changes (sgallagh, 15:47:01)
    7. ACTION: sgallagh to provide a holdover fedora-release-$PRODUCT patch (sgallagh, 15:59:45)

  3. Open Floor (sgallagh, 16:05:47)


Meeting ended at 16:10:40 UTC (full logs).

Action items

  1. sgallagh to sort out comps changes
  2. sgallagh to provide a holdover fedora-release-$PRODUCT patch


Action items, by person

  1. sgallagh
    1. sgallagh to sort out comps changes
    2. sgallagh to provide a holdover fedora-release-$PRODUCT patch


People present (lines said)

  1. mitr (34)
  2. sgallagh (26)
  3. adamw (17)
  4. nirik (17)
  5. zodbot (6)
  6. danofsatx-work (4)
  7. stefw (2)
  8. tuanta (1)
  9. davidstrauss (1)
  10. simo (0)
  11. mizmo (0)


Generated by MeetBot 0.1.4.