#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:01:02 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:16)
  2. Software Collections in Fedora - https://fedorahosted.org/fpc/ticket/339 (spot, 16:07:58)
    1. ACTION: abadger1999's naming proposal for SCLs that depend on other SCLs approved (+1:7, 0:0, -1:0) (spot, 16:25:39)
    2. https://fedorahosted.org/fpc/ticket/339#comment:51 https://fedoraproject.org/wiki/User:Toshio/SCL_Macros_Change (abadger1999, 16:32:17)
    3. Recommend to releng to use separate git repos PASSED: (+1:5, 0:3, -1:0) SmootherFrOgZ did not vote. (abadger1999, 16:37:58)
    4. https://fedoraproject.org/wiki/User:Toshio/SCL_Macros_Change Remi added a -1 vote. (+1:5, 0:0, -1:1); guideline still passed. (abadger1999, 16:38:47)
    5. ACTION: spot contacting licquia about getting fedora registered with LANANA (abadger1999, 16:39:06)
    6. https://fedoraproject.org/wiki/User:Toshio/SCL_Macros_Change Remi and spot added a -1 vote. (+1:5, 0:0, -1:2); guideline still passed. (abadger1999, 16:39:43)
    7. ACTION: Tabling 382 (Go Packaging Guidelines) (spot, 16:43:32)

  3. AppData - https://fedorahosted.org/fpc/ticket/414 (spot, 16:46:26)
    1. ACTION: request validate option without license check (+1:5, 0:0, -1:0) (spot, 16:58:42)

  4. %py3dir not removed by rpmbuild --clean - https://fedorahosted.org/fpc/ticket/435 (spot, 16:59:19)
    1. ACTION: request validate option without license check (+1:5, 0:0, -1:1) (spot, 16:59:37)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=563622#c10 (abadger1999, 17:05:30)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=563622#c11 (Rathann, 17:08:07)

  5. tmpfiles.d - https://fedorahosted.org/fpc/ticket/439 (spot, 17:17:08)
    1. ACTION: Draft approved (+1:7, 0:0, -1:0) (spot, 17:22:17)

  6. https://fedorahosted.org/fpc/ticket/191 - Recommend Restart=on-failure or on-abnormal (spot, 17:22:55)
    1. ACTION: additional recommendation text around restart values approved (+1:7, 0:0, -1:0) (spot, 17:27:54)
    2. https://fedorahosted.org/fpc/ticket/445 (abadger1999, 17:29:10)

  7. #445 New Java Packaging Guidelines (abadger1999, 17:29:21)
    1. https://fedoraproject.org/w/index.php?title=User%3ASochotni%2FJavaPackagingDraftUpdate&diff=373161&oldid=372467 (abadger1999, 17:29:35)
    2. ACTION: Make javadocs optional approved: (+1:6, 0:0, -1:0) (abadger1999, 17:31:52)

  8. #446 Per-product Configuration Draft (abadger1999, 17:31:58)
    1. https://fedorahosted.org/fpc/ticket/446 (abadger1999, 17:32:05)
    2. ACTION: Per-product config draft approved (+1:5, 0:0, -1:0) (spot, 17:45:14)

  9. New FPC chair (spot, 17:47:34)
  10. Open Floor (spot, 17:54:32)


Meeting ended at 18:03:24 UTC (full logs).

Action items

  1. abadger1999's naming proposal for SCLs that depend on other SCLs approved (+1:7, 0:0, -1:0)
  2. spot contacting licquia about getting fedora registered with LANANA
  3. Tabling 382 (Go Packaging Guidelines)
  4. request validate option without license check (+1:5, 0:0, -1:0)
  5. request validate option without license check (+1:5, 0:0, -1:1)
  6. Draft approved (+1:7, 0:0, -1:0)
  7. additional recommendation text around restart values approved (+1:7, 0:0, -1:0)
  8. Make javadocs optional approved: (+1:6, 0:0, -1:0)
  9. Per-product config draft approved (+1:5, 0:0, -1:0)


Action items, by person

  1. abadger1999
    1. abadger1999's naming proposal for SCLs that depend on other SCLs approved (+1:7, 0:0, -1:0)
  2. spot
    1. spot contacting licquia about getting fedora registered with LANANA
  3. UNASSIGNED
    1. Tabling 382 (Go Packaging Guidelines)
    2. request validate option without license check (+1:5, 0:0, -1:0)
    3. request validate option without license check (+1:5, 0:0, -1:1)
    4. Draft approved (+1:7, 0:0, -1:0)
    5. additional recommendation text around restart values approved (+1:7, 0:0, -1:0)
    6. Make javadocs optional approved: (+1:6, 0:0, -1:0)
    7. Per-product config draft approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (130)
  2. abadger1999 (103)
  3. geppetto (42)
  4. tibbs|w (29)
  5. RemiFedora (25)
  6. sgallagh (15)
  7. Rathann (15)
  8. SmootherFrOgZ (11)
  9. racor (10)
  10. zodbot (8)
  11. kalev (1)
  12. hughsie (1)


Generated by MeetBot 0.1.4.