#fedora-meeting-1: Server Working Group Weekly Meeting (2014-07-15)

Meeting started by mitr at 15:09:03 UTC (full logs).

Meeting summary

  1. Release Media Status and Tasks (mitr, 15:09:23)
    1. fedora-release-server: done (mitr, 15:09:27)
    2. Comps updated to include Server packages, selectable roles: Patch sent to rel-eng (mitr, 15:09:33)
    3. Finish kickstart (install fedora-release-server by default): Depends on comps (mitr, 15:09:38)
    4. rolekit: close to first upstream+RPM release, client and roles work still outstanding (mitr, 15:09:43)
    5. role implementations: only bare skeletons exist, help needed (mitr, 15:09:49)
    6. ACTION: mitr to resend comps changes to devel@ (mitr, 15:11:24)
    7. ACTION: mitr to finish kickstart after comps changes land (mitr, 15:11:39)
    8. http://fpaste.org/118132/05437588/ (adamw, 15:20:22)
    9. ACTION: twoerner to work on rolectl client (mitr, 15:26:20)
    10. ACTION: twoerner implemnt firewall handling (twoerner, 15:27:40)
    11. https://fedorahosted.org/fpc/ticket/446 says it was approved (mitr, 15:33:31)

  2. Open Floor (mitr, 15:37:24)


Meeting ended at 15:41:57 UTC (full logs).

Action items

  1. mitr to resend comps changes to devel@
  2. mitr to finish kickstart after comps changes land
  3. twoerner to work on rolectl client
  4. twoerner implemnt firewall handling


Action items, by person

  1. mitr
    1. mitr to resend comps changes to devel@
    2. mitr to finish kickstart after comps changes land
  2. twoerner
    1. twoerner to work on rolectl client
    2. twoerner implemnt firewall handling


People present (lines said)

  1. mitr (35)
  2. adamw (27)
  3. nirik (13)
  4. twoerner (9)
  5. zodbot (7)
  6. stefw (7)
  7. dgilmore (2)
  8. danofsatx-work (1)
  9. tuanta_ (1)
  10. tuanta (0)
  11. sgallagh (0)
  12. davidstrauss (0)
  13. simo (0)
  14. mizmo (0)


Generated by MeetBot 0.1.4.