#fedora-meeting-1: RELENG (2014-07-21)

Meeting started by dgilmore at 15:32:49 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:32:56)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:34:23)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 15:34:28)
    2. https://lists.fedoraproject.org/pipermail/rel-eng/2014-July/018135.html (pingou, 15:35:56)
    3. ACTION: pingou to summarise the two approaches on the list and start on implementation (dgilmore, 15:55:51)

  3. #5870 rawhide signing (dgilmore, 15:56:17)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:56:23)
    2. https://kojipkgs.fedoraproject.org//work/tasks/7357/7067357/ (nirik, 16:04:57)

  4. #5914 Move fedmsg based blocking service to Fedora Infrastructure (dgilmore, 16:08:31)
  5. Secondary Architectures updates (dgilmore, 16:14:29)
  6. Secondary Architectures update - ppc (dgilmore, 16:14:30)
  7. Secondary Architectures update - s390 (dgilmore, 16:17:59)
  8. Secondary Architectures update - arm (dgilmore, 16:21:44)
  9. next week (dgilmore, 16:26:23)
    1. https://fedoraproject.org/wiki/ReleaseEngineering/Meeting_Process (dgilmore, 16:26:54)
    2. ACTION: masta to run next weeks meeting (dgilmore, 16:28:41)

  10. Open Floor (dgilmore, 16:29:32)
    1. ACTION: dgilmore get thinsg sorted out to upload docker images (dgilmore, 16:39:03)
    2. https://fedorahosted.org/fedora-infrastructure/ticket/4452 (bochecha, 16:47:20)


Meeting ended at 16:57:19 UTC (full logs).

Action items

  1. pingou to summarise the two approaches on the list and start on implementation
  2. masta to run next weeks meeting
  3. dgilmore get thinsg sorted out to upload docker images


Action items, by person

  1. dgilmore
    1. dgilmore get thinsg sorted out to upload docker images
  2. masta
    1. masta to run next weeks meeting
  3. pingou
    1. pingou to summarise the two approaches on the list and start on implementation


People present (lines said)

  1. dgilmore (154)
  2. nirik (44)
  3. pingou (38)
  4. mattdm (24)
  5. masta (23)
  6. bochecha (17)
  7. sharkcz (15)
  8. tyll_ (9)
  9. lsm5 (8)
  10. zodbot (4)
  11. misc (2)
  12. jreznik_q102 (1)
  13. oddshocks (1)
  14. jreznik (1)
  15. tyll (0)


Generated by MeetBot 0.1.4.