#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:05:49 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:05:59)
  2. #341 How to replace "docker" package with an entirely different package of the same name? (abadger1999, 16:10:05)
    1. https://fedorahosted.org/fpc/ticket/341 (abadger1999, 16:10:12)
    2. https://fedorahosted.org/fpc/ticket/341#comment:15 (abadger1999, 16:11:04)

  3. #382 Go Packaging Guidelines Draft (abadger1999, 16:13:20)
    1. https://fedorahosted.org/fpc/ticket/382 (abadger1999, 16:13:24)
    2. https://codereview.appspot.com/9738047/ <- shared library support for Go (Rathann, 17:12:58)
    3. https://code.google.com/p/go/issues/detail?id=256 <- bugreport for missing shared lib support, it does link to the codereview ticket I linked above (Rathann, 17:23:54)

  4. #419 ruby193 in SCL (abadger1999, 18:02:24)
    1. ACTION: toshio will close the Ruby1.9.3 scl approval ticket (abadger1999, 18:05:46)

  5. Open Floor (abadger1999, 18:07:27)


Meeting ended at 18:11:10 UTC (full logs).

Action items

  1. toshio will close the Ruby1.9.3 scl approval ticket


People present (lines said)

  1. abadger1999 (98)
  2. vbatts|work (79)
  3. Rathann (38)
  4. geppetto (17)
  5. RemiFedora (8)
  6. zodbot (6)
  7. tibbs|w (1)


Generated by MeetBot 0.1.4.