18:33:23 <eseyman> #startmeeting Fedora-Fr
18:33:23 <zodbot> Meeting started Mon Jul 28 18:33:23 2014 UTC.  The chair is eseyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:33:38 <eseyman> #meetingname Fedora-Fr du 28 juillet 2014
18:33:38 <zodbot> The meeting name has been set to 'fedora-fr_du_28_juillet_2014'
18:33:55 <eseyman> présentez vous au log, s'il vous plaît
18:34:03 <eseyman> .fas eseyman
18:34:04 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:34:14 <nobrakal> .fas nobrakal
18:34:15 <Freetux> .fas Freetux
18:34:15 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:34:16 <Cydrobolt> .fas cydrobolt
18:34:18 <zodbot> Freetux: freetux 'Nicolas TISSOT' <freetux@freezetux.net>
18:34:21 <zodbot> Cydrobolt: cydrobolt 'Chaoyi Zha' <summermontreal@gmail.com>
18:34:25 <Jehane> .fas Jehane
18:34:26 <zodbot> Jehane: jehane '' <marianne@tuxette.fr>
18:34:32 <eseyman> #chair nobrakal Freetux Jehane Cydrobolt
18:34:32 <zodbot> Current chairs: Cydrobolt Freetux Jehane eseyman nobrakal
18:34:50 <eseyman> #topic Association Borsalinux-fr
18:34:52 <eseyman> RAS
18:35:02 <eseyman> next
18:35:03 <Cydrobolt> RAS
18:35:13 <eseyman> #topic Fedora-Fr.org
18:35:17 <eseyman> llaumgui, ping ?
18:36:26 <eseyman> allez, next
18:36:40 <eseyman> #topic Projet Fedora
18:36:52 <eseyman> des news depuis le fork f21 ?
18:37:03 <Freetux> fork f21 ?
18:37:27 <eseyman> on a crée les branches f21 dans les dépôts git il y a pas longtemps
18:37:55 <Freetux> ok
18:37:55 <llaumgui> pong*
18:37:57 <llaumgui> ras
18:37:59 <llaumgui> pong
18:38:00 <eseyman> donc on peut à nouveau tout casser dans rawhide sans que ça pose (trop) de problème
18:38:01 <llaumgui> ras
18:38:07 <llaumgui> oups polari plante
18:38:13 <eseyman> j'avais compris, llaumgui :-)
18:39:08 <eseyman> #info Josh Boyer élu au FESCo
18:39:15 <eseyman> bravo à lui
18:39:25 <eseyman> #info Fedora 21 repoussé de 3 semaines
18:39:34 <eseyman> et ça, c'est juste pour l'alpha
18:40:04 <eseyman> amha, faut compter sur 3 semaines supplémentaires pour la version finale
18:40:17 <nobrakal> Pas super ça...
18:40:26 <nobrakal> Il nous reste de la marge pour les RF21 ?
18:40:27 <Freetux> en plus des 3 semaines déjà supplémentaires ?
18:41:00 <nobrakal> Freetux: je ne crois pas, le calendrier est juste déplacé de 3 semaines
18:41:23 <Freetux> si vous vouliez faire vos RF21 à Toulouse pour le moment ça passe encore mais ça commence a être limite
18:41:46 <Freetux> il y a plus que 2 semaines de marges
18:41:51 <eseyman> ça passe plus à mon avis
18:42:07 <nobrakal> Oui, trop risqué, je le crains :p
18:42:11 <Freetux> arf :/
18:42:33 <eseyman> rappel : on n'a quasiment plus de goodies et il faudra du temps pour qu'on ait des DVDs
18:42:58 <eseyman> après, ça nous empêche pas de faire tout un tas de trucs à CdL
18:43:17 <Freetux> bah la beta sera sortie au moins
18:43:20 <Jehane> un atelier bug-report ?
18:43:23 <eseyman> on en discute dans le topic kivabien, ok ?
18:43:24 <Freetux> ^^
18:43:26 <Freetux> ok
18:43:31 <Jehane> si f21 est en beta / rc
18:43:42 <eseyman> bonne idée Jehane
18:43:52 <nobrakal> Ah, si, question toute bête, mais comment les dépots vont s'organiser avec les différent "product" de f21 ?
18:43:57 <Cydrobolt> est-ce que vous avez des bonnes idées pour des goodiesÉ
18:44:01 <Cydrobolt> ?**
18:44:42 <eseyman> nobrakal, il me semble qu'on voulait des changements à minima
18:45:00 <Jehane> Cydrobolt: les classiques stickers, t-shirts
18:45:04 <Freetux> comment va se passer le fedup F20⇒F21 avec les 3 sous-distributions ?
18:45:09 <Cydrobolt> ouais :)
18:45:28 <eseyman> mais, vu à quel point tout est fait à l'arrache, je ne suis pas convaincu qu'on ait poussé la réflexion jusque là
18:45:45 <eseyman> Freetux, de mémoire, tu passe en F21 workstation
18:46:16 <eseyman> non, c'est pas possible
18:46:19 <Freetux> je pensais surtout à mon serveur en fait, mon pc portable je pensais réinstaller
18:46:26 <nobrakal> Freetux met le doigt sur un problème...
18:46:29 <eseyman> j'en sais rien
18:46:31 <Freetux> ok
18:46:40 <nobrakal> Faudrait poser la question sur @devel ?
18:48:23 <eseyman> nobrakal, j'étais convaincu que ça avait été fait
18:48:58 <nobrakal> Faudrait relire ces chères archives.... Je vais regarder ça demain!
18:50:07 <eseyman> allez, la suite
18:50:33 <eseyman> #topic Premier samedi à la Cité des Sciences
18:50:44 <eseyman> c'est samedi qui vientr
18:50:47 <eseyman> j'y serai
18:51:14 <eseyman> avec le matériel borsalinux pour le remettre à la CdS
18:51:32 <eseyman> en attendant le prochain évènement (OWF ?)
18:51:36 <eseyman> eofg
18:51:36 <Jehane> sauf empêchement de dernière minute, je viens
18:51:37 <nobrakal> Je devrai y être aussi
18:51:41 <eseyman> \o/
18:52:28 <eseyman> allez, la suite
18:52:36 <eseyman> #topc Flock 2014
18:52:58 <Jehane> #topic Flock 2014
18:53:07 <eseyman> merci, Jehane
18:53:15 <eseyman> en même temps, j'ai pas grand chose à dire
18:53:26 <eseyman> certains sont en route, si j'ai bien suivi
18:54:41 <eseyman> allez, next
18:54:58 <eseyman> #topic Capitole du Libre 2014
18:55:11 <eseyman> c'est donc les 15 et 16 novembre
18:55:20 <Freetux> ouep
18:55:44 <eseyman> avec une sortie de F21 qui est aujourd'hui prévue pour le 4 (10 jours avant)
18:55:51 <Freetux> pas grand chose de nouveau chez nous c'est les vacances ^^.
18:56:11 <eseyman> Freetux, il y a un chan irc dédié, non ?
18:56:28 <Freetux> on a lancé un site pour les appels a conf si vous êtes intéressés ⇒ http://2014.capitoledulibre.org
18:56:32 <Freetux> eseyman: #toulibre
18:56:51 <eseyman> merci
18:59:01 <eseyman> #info à priori, les RF21 n'auront pas lieu pendant Capitole du Libre (délais trop courts)
18:59:11 <Freetux> :'(
18:59:13 <eseyman> et c'est bien dommage :-(
19:00:02 <nobrakal_> Oui... C'était une bonne occasion de faire ça en dehors de Paris!
19:00:12 <eseyman> #action eseyman créer une page wiki pour CdL 2014
19:00:49 <eseyman> nobrakal_, note que ce n'est pas bloquant
19:01:06 <eseyman> on peut quand même faire les RF21 ailleurs qu'à Paris
19:01:35 <Freetux> c'était pas prévu à Lyon sinon ?
19:01:43 <eseyman> on en avait parlé
19:01:58 <nobrakal_> Je sais, mais c'était une belle occasion, avec des organisateur prêt et tout ;)
19:02:08 <eseyman> mais on ne pouvait nous garantir des salles qu'en soirée, de mémoire
19:03:35 <eseyman> j'en profite pour changer de topic
19:03:52 <eseyman> #topic Rencontres Fedora 21
19:04:49 <eseyman> ce que j'aimerais pas, c'est que la sortie se fasse début décembre et qu'on se retrouve à mettre en place les RF21 pendant les congés de fin d'année comme la dernière fois
19:05:55 <nobrakal_> Oui, ce serait vraiment pas sympa :p
19:07:11 <eseyman> bon, on en est pas là
19:07:36 <eseyman> c'est encore relativement loin et il peut se passer plein de trucs d'ici là
19:11:02 <eseyman> on va dire qu'on a fini
19:11:07 <eseyman> #topic Discussion libre
19:11:13 <eseyman> lâchez vous !
19:13:29 <Jehane> les "voisins" organisent un centos dojo à Paris fin aout
19:14:52 <eseyman> voisins ?
19:16:44 <eseyman> on ne saura jamais
19:16:49 <eseyman> #endmeeting