#fedora-meeting-1: Fedora-Fr

Meeting started by eseyman at 18:33:56 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (eseyman, 18:35:30)
  2. Fedora-Fr.org (eseyman, 18:36:37)
  3. Projet Fedora (eseyman, 18:37:13)
  4. Premier samedi à la Cité des Sciences (eseyman, 18:38:53)
    1. le stock de goodies est très bas (Jehane, 18:46:09)

  5. Flock 2014 (eseyman, 18:47:39)
  6. Capitole du Libre 2014 (eseyman, 18:50:01)
  7. RF21 (eseyman, 18:57:51)
    1. on peut faire les RF21 à Lyon sur une ou plusieurs journées (eseyman, 19:01:13)

  8. Discussion libre (eseyman, 19:03:19)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks_too, 19:07:25)
    2. https://fedoraproject.org/wiki/Security_Team_Roster (Sparks_too, 19:08:54)
    3. Monday's numbers: Critical 2, Important 70, Moderate 372, Low 131, Total 575, Trend +9 (Sparks_too, 19:11:07)
    4. We've already closed 8 tickets (Sparks_too, 19:12:53)
    5. sent patches to pwgen upstream that fix 2 CVEs, no response. Should I go ahead and push them just to fedora ? (jrusnack, 19:13:19)
    6. rubygems vulns - so there are these two guys, Michael Stahnke and Jeroen va Meeuwen, who own rails in EPEL and have ~25 unfixed vulnerabilities (jrusnack, 19:15:52)
    7. jsmith advised I should start unresponsive packagers policy - maybe would be useful for others to know it exists (jrusnack, 19:16:25)
    8. http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers (jrusnack, 19:17:38)
    9. ACTION: jrusnack add more bugzilla searches to wiki to cover tickets in other states (we want to monitor entire process) (jrusnack, 19:46:48)


Meeting ended at 15:37:17 UTC (full logs).

Action items

  1. jrusnack add more bugzilla searches to wiki to cover tickets in other states (we want to monitor entire process)


Action items, by person

  1. jrusnack
    1. jrusnack add more bugzilla searches to wiki to cover tickets in other states (we want to monitor entire process)


People present (lines said)

  1. Sparks_too (76)
  2. eseyman (69)
  3. jrusnack (22)
  4. zodbot (21)
  5. Jehane (19)
  6. Nobrakal_ (16)
  7. number80 (16)
  8. Freetux (16)
  9. Casper_v2 (13)
  10. revskills (12)
  11. jtaylor90 (11)
  12. geppetto (9)
  13. nirik (5)
  14. danofsatx-dt (5)
  15. bvincent (5)
  16. misc (4)
  17. marcdeop (4)
  18. dlorah- (3)
  19. dgilmore (3)
  20. D-Caf (2)
  21. Cydrobolt (2)
  22. tibbs|w (2)
  23. bojov (1)


Generated by MeetBot 0.1.4.