#fedora-meeting-1: RELENG (2014-08-11)

Meeting started by dgilmore at 15:37:31 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:38:19)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:39:18)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 15:39:25)

  3. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 15:41:12)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 15:41:18)
    2. ACTION: pbrobinson to turn on on arm koji and see how it goes (dgilmore, 15:46:50)

  4. #5870 rawhide signing (dgilmore, 15:47:29)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:47:36)
    2. ACTION: tyll provide update and status on where the code is. then close this ticket (dgilmore, 15:55:39)

  5. #5914 Move fedmsg based blocking service to Fedora Infrastructure (dgilmore, 15:55:49)
    1. https://fedorahosted.org/rel-eng/ticket/5914 (dgilmore, 15:55:58)
    2. ACTION: tyll provide status and let us know anything we need to do (dgilmore, 15:56:46)

  6. Secondary Architectures updates (dgilmore, 15:56:58)
  7. Secondary Architectures update - ppc (dgilmore, 15:56:58)
  8. Secondary Architectures update - s390 (dgilmore, 16:00:58)
  9. Secondary Architectures update - arm (dgilmore, 16:02:36)
  10. Open Floor (dgilmore, 16:04:02)
    1. https://fedorahosted.org/rel-eng/ticket/5962 (dgilmore, 16:08:38)
    2. https://fedorahosted.org/rel-eng/ticket/5870#comment:15 has some open questions that I identified (tyll, 16:12:33)


Meeting ended at 17:16:02 UTC (full logs).

Action items

  1. pbrobinson to turn on on arm koji and see how it goes
  2. tyll provide update and status on where the code is. then close this ticket
  3. tyll provide status and let us know anything we need to do


Action items, by person

  1. pbrobinson
    1. pbrobinson to turn on on arm koji and see how it goes
  2. tyll
    1. tyll provide update and status on where the code is. then close this ticket
    2. tyll provide status and let us know anything we need to do


People present (lines said)

  1. dgilmore (104)
  2. nirik (63)
  3. tyll (24)
  4. pbrobinson (24)
  5. tflink (18)
  6. masta (12)
  7. zodbot (4)
  8. danofsatx-work (1)
  9. bochecha (1)
  10. sharkcz (0)


Generated by MeetBot 0.1.4.