#fedora-meeting-1: RELENG (2014-08-25)

Meeting started by dgilmore at 15:36:13 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:36:41)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:37:47)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 15:37:57)
    2. < pingou> I have been working on a fedmsg-pkgdb2branch that would take pkgdb2 fedmsg messages and call pkgdb2branch on pkgs01 (tyll, 15:41:41)
    3. < pingou> the idea is then to provide a CLI to interact with pkgdb2's AdminAction, and close bugzilla tickets (tyll, 15:41:51)
    4. < pingou> so I think on the pkgdb2 side it's ready (tyll, 15:42:35)
    5. add daily cron script as fallback for missed fedmsg messages (tyll, 15:46:42)
    6. < nirik> I'm hoping to work on ansible migration for pkgs01.stg this week. (tyll, 15:47:02)

  3. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 15:50:45)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 15:50:57)
    2. deferred due to public holidy in the UK (dgilmore, 15:52:05)

  4. #5870 rawhide signing (dgilmore, 15:52:10)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:52:17)
    2. sigul breaks regularly, dgilmore and nirik will find additional admins that can restart it when they are not available (tyll, 15:57:36)
    3. http://koji.fedoraproject.org/mash/branched-20140825/logs/mash.log (nirik, 15:59:11)

  5. #5914 Move fedmsg based blocking service to Fedora Infrastructure (dgilmore, 16:13:41)
    1. https://fedorahosted.org/rel-eng/ticket/5914 (dgilmore, 16:13:46)

  6. Secondary Architectures updates (dgilmore, 16:15:17)
  7. Secondary Architectures update - ppc (dgilmore, 16:15:18)
    1. ACTION: dgilmore to open ticket with FESCo on how we should handle 32 bit ppc (dgilmore, 16:26:37)

  8. Secondary Architectures update - s390 (dgilmore, 16:30:10)
  9. Secondary Architectures update - arm (dgilmore, 16:36:12)
  10. Open Floor (dgilmore, 16:37:58)
    1. fesco ticket for 32 bit ppc https://fedorahosted.org/fesco/ticket/1336 (dgilmore, 16:41:29)
    2. https://fedoraproject.org/wiki/Compose_Database (bochecha, 17:14:02)


Meeting ended at 17:14:24 UTC (full logs).

Action items

  1. dgilmore to open ticket with FESCo on how we should handle 32 bit ppc


Action items, by person

  1. dgilmore
    1. dgilmore to open ticket with FESCo on how we should handle 32 bit ppc


People present (lines said)

  1. dgilmore (133)
  2. sharkcz (43)
  3. nirik (37)
  4. bochecha (31)
  5. pingou (21)
  6. tyll (20)
  7. masta (15)
  8. zodbot (6)
  9. pbrobinson (0)


Generated by MeetBot 0.1.4.