#fedora-meeting-1: fpc

Meeting started by geppetto at 16:02:40 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:02:40)
  2. Open Floor (geppetto, 16:22:53)
    1. ACTION: racor Rathann to email FPC members with a candidate each. (geppetto, 16:33:55)

  3. #447 Bundling exception for axmail (geppetto, 16:34:00)
    1. Passed: #447 Bundling exception for axmail (+1:5, 0:0, -1:0) (Considered a fork) (geppetto, 16:41:09)

  4. #448 Copylib exception for fastlz (geppetto, 16:41:27)
    1. https://fedorahosted.org/fpc/ticket/448 (geppetto, 16:41:32)
    2. ACTION: RemiFedora Speak to php-pecl-memcached maintainer/upstream about them creating a library for fastlz. (geppetto, 16:50:27)
    3. Needs votes: #448 Bundling of fastlz for pecl/yac (+1:3, 0:0, -1:0) (everyone would be happier if it was a lib.) (geppetto, 17:06:33)

  5. #450 Temporary jsquery packing exception for kimchi (geppetto, 17:06:42)
    1. https://fedorahosted.org/fpc/ticket/450 (geppetto, 17:06:47)
    2. Passed: #450 Temporary jsquery packing exception for kimchi (+1:5, 0:0, -1:0) (geppetto, 17:24:43)

  6. #454 Bundling exception for php-phpoffice-phpexcel (geppetto, 17:25:04)
    1. https://fedorahosted.org/fpc/ticket/454 (geppetto, 17:25:09)
    2. http://rpms.famillecollet.com/rpmphp/zoom.php?rpm=php-pear-OLE (RemiFedora, 17:30:39)
    3. Needs more info: #454 Bundling exception for php-phpoffice-phpexcel (leaning towards -1s) (geppetto, 17:34:04)

  7. Open Floor (geppetto, 17:34:13)


Meeting ended at 17:47:30 UTC (full logs).

Action items

  1. racor Rathann to email FPC members with a candidate each.
  2. RemiFedora Speak to php-pecl-memcached maintainer/upstream about them creating a library for fastlz.


Action items, by person

  1. racor
    1. racor Rathann to email FPC members with a candidate each.
  2. Rathann
    1. racor Rathann to email FPC members with a candidate each.
  3. RemiFedora
    1. RemiFedora Speak to php-pecl-memcached maintainer/upstream about them creating a library for fastlz.


People present (lines said)

  1. geppetto (88)
  2. RemiFedora (28)
  3. Rathann (27)
  4. racor (17)
  5. tibbs (14)
  6. zodbot (7)
  7. mbooth (4)
  8. jsmith (1)


Generated by MeetBot 0.1.4.