#fedora-meeting-1: Server Working Group Weekly Meeting (2014-09-09)

Meeting started by sgallagh at 15:00:56 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:56)
  2. Agenda (sgallagh, 15:04:17)
    1. Agenda Topic: ARMv7 Support (sgallagh, 15:04:17)
    2. Agenda Topic: Fedora 21 Alpha Announcement and Download Page (sgallagh, 15:04:17)
    3. twoerner wishes to discuss rolekit remaining tasks, but we probably don't have enough time with the relevant people at this meeting. (sgallagh, 15:07:16)
    4. Agenda Topic: Netinst media update (sgallagh, 15:07:51)

  3. ARMv7 Support (sgallagh, 15:08:09)
    1. https://fedoraproject.org/wiki/Server/Technical_Specification (sgallagh, 15:09:03)
    2. We need to be able to test ARMv7 hardware to make certain it's not completely broken (sgallagh, 15:11:59)
    3. nirik has some available hardware (sgallagh, 15:12:09)
    4. pwhalen reports that ARM is quite usable (sgallagh, 15:12:32)
    5. PXE-based installs are working for general F-21 on ARM, so Fedora Server should be in reasonable shape (sgallagh, 15:13:10)
    6. pwhalen has been testing network installs on a couple of hw targets, wandboard, cubietruck and highbank (sgallagh, 15:14:38)
    7. pwhalen confirms that he's been testing each TC on ARM. We're in good shape. (sgallagh, 15:15:15)
    8. ACTION: pbrobinson will also help test various devices on Fedora Server (sgallagh, 15:15:32)
    9. No known ARM-specific blocking issues at this time (sgallagh, 15:16:32)

  4. Fedora 21 Alpha Announcement and Download Page (sgallagh, 15:17:45)
    1. https://fedoraproject.org/wiki/F21_Alpha_release_announcement (sgallagh, 15:17:45)
    2. http://stg.fedoraproject.org/en/get-prerelease#server (sgallagh, 15:17:45)
    3. We want to add mention of both Cockpit and rolekit as foundational tools of the Fedora Server on the Alpha announcement (sgallagh, 15:25:13)
    4. ACTION: simo and stefw to take a first crack at the text and send to the mailing list for tweaking. (sgallagh, 15:25:43)
    5. AGREED: Content of the Fedora Server download page looks good and is approved by the Server WG (sgallagh, 15:29:26)

  5. Netinst media update (sgallagh, 15:29:52)
    1. see https://bugzilla.redhat.com/show_bug.cgi?id=1134524 for details on what's needed to make per-Product network install images work. our involvement is likely to be limited to monitoring and testing (adamw, 15:43:27)
    2. adamw will communicate once we have a TC/RC where the new netinst bits should be in place and folks can test/examine the mechanism (adamw, 15:54:49)

  6. Open floor (adamw, 15:55:46)
    1. we note the sixteen-wheel truck on the horizon labelled Lennart's Latest Bright Idea - http://0pointer.net/blog/revisiting-how-we-put-together-linux-systems.html (adamw, 16:04:28)


Meeting ended at 16:15:29 UTC (full logs).

Action items

  1. pbrobinson will also help test various devices on Fedora Server
  2. simo and stefw to take a first crack at the text and send to the mailing list for tweaking.


Action items, by person

  1. pbrobinson
    1. pbrobinson will also help test various devices on Fedora Server
  2. simo
    1. simo and stefw to take a first crack at the text and send to the mailing list for tweaking.
  3. stefw
    1. simo and stefw to take a first crack at the text and send to the mailing list for tweaking.


People present (lines said)

  1. sgallagh (71)
  2. simo (59)
  3. adamw (58)
  4. nirik (12)
  5. mitr (8)
  6. mizmo_ (8)
  7. pbrobinson (6)
  8. pwhalen (5)
  9. zodbot (5)
  10. twoerner (5)
  11. stefw (4)
  12. tuanta (3)
  13. davidstrauss (0)
  14. mizmo (0)


Generated by MeetBot 0.1.4.