#fedora-meeting-1: RELENG (2014-09-15)

Meeting started by dgilmore at 15:30:58 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:32:54)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:35:34)
    1. nothing new (tyll_, 15:37:35)

  3. #5967 Enable source repo generation (dgilmore, 15:37:49)
    1. https://fedorahosted.org/rel-eng/ticket/5967 (dgilmore, 15:37:55)
    2. ACTION: dgilmore will ask the submitter for more info (tyll_, 15:38:43)

  4. #4071 Block pushes to origin/ in gitolite ACLs (dgilmore, 15:39:06)
    1. https://fedorahosted.org/rel-eng/ticket/4071 (dgilmore, 15:39:13)
    2. < nirik> this would be something to work on in stg now with gitolite3. (tyll_, 15:40:17)
    3. ACTION: bochecha will add it to pkg-stg via ansible (tyll_, 15:43:58)

  5. #4355 metadata for "grouped" files on master mirror (dgilmore, 15:45:19)
    1. https://fedorahosted.org/rel-eng/ticket/4355 (dgilmore, 15:45:22)
    2. ACTION: till ask about more infos in the ticket (tyll_, 15:48:17)

  6. #5934 GConf2-dbus getting added to f19 on s390 (dgilmore, 15:50:33)
    1. https://fedorahosted.org/rel-eng/ticket/5934 (dgilmore, 15:50:40)
    2. http://s390.koji.fedoraproject.org/koji/packageinfo?packageID=3120 (sharkcz, 15:51:53)
    3. https://admin.fedoraproject.org/pkgdb/package/GConf2-dbus/ is weird (dgilmore, 15:54:18)
    4. < dgilmore> we cut off inheritance between f18 and f19 (tyll_, 15:57:10)
    5. blocking it in f19 on primary will be undone by pkgdb sync process (tyll_, 15:57:50)
    6. might be a pkgdb bug (tyll_, 15:58:03)

  7. #5941 Requesting Koji user certificate for Koschei (dgilmore, 16:01:33)
    1. ACTION: dgilmore to update the ticket (dgilmore, 16:06:47)

  8. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 16:07:10)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 16:07:15)
    2. keep-alive enabled on arm koji (tyll_, 16:10:32)
    3. no obvious problems noticed (tyll_, 16:10:39)
    4. no benchmarking multiple single calls versus multiCall() done yet (tyll_, 16:11:06)
    5. ACTION: till benchmark multiple single calls versus multiCall() (tyll_, 16:11:29)

  9. #5981 add rel-eng git notifications to rel-eng mailing list (dgilmore, 16:12:56)
    1. https://fedorahosted.org/rel-eng/ticket/5981 (dgilmore, 16:13:02)
    2. ACTION: dgilmore to update the hooks to send email to the list (dgilmore, 16:13:52)

  10. #5982 make the rel-eng list git a copy of all ticket notifications (dgilmore, 16:14:31)
    1. https://fedorahosted.org/rel-eng/ticket/5982 (dgilmore, 16:14:36)
    2. dgilmore set the default cc to have the rel-eng list (dgilmore, 16:18:03)
    3. ACTION: dgilmore set the default cc to have the rel-eng list (tyll_, 16:18:26)

  11. #5983 generate signed RPM packages on kojipkgs on-demand (dgilmore, 16:19:27)
    1. https://fedorahosted.org/rel-eng/ticket/5983 (dgilmore, 16:19:33)
    2. mash uses direct file system access, so a web application does not help here (tyll_, 16:35:55)
    3. ACTION: till close the ticket as wontfix (tyll_, 16:36:04)

  12. openfloor (dgilmore, 16:46:30)


Meeting ended at 16:47:59 UTC (full logs).

Action items

  1. dgilmore will ask the submitter for more info
  2. bochecha will add it to pkg-stg via ansible
  3. till ask about more infos in the ticket
  4. dgilmore to update the ticket
  5. till benchmark multiple single calls versus multiCall()
  6. dgilmore to update the hooks to send email to the list
  7. dgilmore set the default cc to have the rel-eng list
  8. till close the ticket as wontfix


Action items, by person

  1. bochecha
    1. bochecha will add it to pkg-stg via ansible
  2. dgilmore
    1. dgilmore will ask the submitter for more info
    2. dgilmore to update the ticket
    3. dgilmore to update the hooks to send email to the list
    4. dgilmore set the default cc to have the rel-eng list
  3. UNASSIGNED
    1. till ask about more infos in the ticket
    2. till benchmark multiple single calls versus multiCall()
    3. till close the ticket as wontfix


People present (lines said)

  1. dgilmore (110)
  2. tyll_ (50)
  3. bochecha (15)
  4. sharkcz (13)
  5. pbrobinson (10)
  6. nirik (5)
  7. zodbot (4)
  8. masta (2)
  9. oddshocks (1)
  10. tyll (0)


Generated by MeetBot 0.1.4.