20:00:41 <pwhalen> #startmeeting Fedora ARM status meeting
20:00:41 <zodbot> Meeting started Wed Sep 17 20:00:41 2014 UTC.  The chair is pwhalen. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:41 <pwhalen> #chair pwhalen jonmasters bconoboy pbrobinson dgilmore dmarlin hrw jsmith
20:00:41 <zodbot> Current chairs: bconoboy dgilmore dmarlin hrw jonmasters jsmith pbrobinson pwhalen
20:00:53 <pwhalen> .fas pwhalen
20:00:54 <zodbot> pwhalen: pwhalen 'Paul Whalen' <pwhalen@redhat.com>
20:00:59 <pwhalen> hey guys, whos here?
20:01:18 * hrw o/
20:01:30 * yselkowitz here
20:01:38 <yselkowitz> .fas yselkowitz
20:01:39 <zodbot> yselkowitz: yselkowitz 'Yaakov Selkowitz' <yselkowi@redhat.com>
20:02:09 * hrw also at RH
20:02:17 <jsmith> .hellomynameis jsmith
20:02:20 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
20:02:21 <pwhalen> thanks guys, lets give it a couple of minutes for others
20:02:26 <hrw> one day will manage to get fas to show my name in fas
20:02:32 <hrw> .fas juszkiewicz
20:02:33 <zodbot> hrw: hrw '' <mjuszkiewicz@redhat.com>
20:07:10 <pwhalen> alright, shall we get started? enough of a quorum?
20:07:45 <yselkowitz> where's pbrobinson?
20:08:02 <pwhalen> he was to be here but went out to run some errands, maybe held up
20:09:10 <jsmith> Yeah, let's get started
20:09:14 <yselkowitz> +1
20:09:22 <pwhalen> #topic 1) Kernel Status Update
20:09:48 <hrw> 3.17-rc5.git0.1 failed to boot on mustang. will reproduce tomorrow and open a bug
20:10:27 <pwhalen> Ive been primarily testing f21, 21_Alpha_RC1 looks good on on most, highbank kernel has some issues kyle is looking at
20:10:30 <hrw> something with scsi/ahci
20:10:47 <pwhalen> #info kernel-3.17-rc5.git0.1 failed to boot on mustang.
20:10:59 <pwhalen> #action hrw to reproduce and file a BZ
20:11:58 <pwhalen> #info kernel-3.16+ not booting on highbank
20:12:08 <pwhalen> #link https://bugzilla.redhat.com/show_bug.cgi?id=1139762
20:12:58 <pwhalen> nothing else comes to mind
20:13:46 <pwhalen> alright, next up..
20:13:57 <pwhalen> #topic 2) Aarch64 Status update
20:14:55 <pwhalen> #info aarch64 mass rebuild - approximately 800 builds missing for F21, 500 missing for F22
20:15:31 <yselkowitz> is there a list somewhere, and/or some indication as to why those are missing?
20:15:35 <dgilmore> hola
20:16:05 <pwhalen> yselkowitz, not that i am aware of
20:16:21 <pwhalen> dgilmore, howdy, thanks for joining
20:16:33 <hrw> how many provenpackagers we have? other than pbrobinson?
20:16:58 * jsmith is a provenpackager
20:16:59 <yselkowitz> I'm an arch maintainer, pretty close to provenpackager iiuc
20:17:23 <yselkowitz> except I can't push updates to bodhi for others' packages
20:17:27 <dgilmore> hrw: I have access to the keys
20:17:42 <hrw> I will check how far we are with my fixes to packages
20:18:09 <hrw> I am passing them through Peter but he has other duties as well
20:18:14 <pwhalen> perhaps spread the load if possible?
20:18:28 <pwhalen> anyone volunteering?
20:18:43 <dgilmore> hrw: there is quite a few people with access
20:18:46 <jsmith> I can help as time permits
20:18:58 <dgilmore> hrw: i can in a pinch i dont have much time :(
20:19:57 <pwhalen> anything else for aarch64? perhaps come back if Peter is able to join to answer some of that
20:19:59 <hrw> 10 13:45 < hrw> http://paste.fedoraproject.org/132408/14103495/ is todo drop
20:21:13 <hrw> that pastebin had my list of patches
20:21:17 <pwhalen> hrw, those all have patches attached?
20:21:41 <hrw> pwhalen: bugs have. fpastes have git format patches
20:22:19 <hrw> #action hrw to check state of own fixes and report bugs for missing ones
20:22:32 <pwhalen> thanks
20:23:23 <pwhalen> #topic 3a) F21 Alpha - ARM Status
20:24:02 <pwhalen> #info Testing results for RC1 - https://fedoraproject.org/wiki/Category:Fedora_21_Alpha_RC_Test_Results
20:25:20 <pwhalen> ive worked through Base, nothing arm specific. Install and Desktop could use some assistance.
20:25:31 <pwhalen> Serer testing will be done shortly, in progress now
20:25:36 <pwhalen> server
20:26:01 <yselkowitz> I've done a fair bit of desktop testing
20:26:27 <yselkowitz> the biggest thing that's likely arm-specific is that the webkits seem to be somewhat broken
20:26:29 <pwhalen> yselkowitz, nice, if you could add your results to the wiki
20:26:36 * jsmith has done a lot of informal testing this week
20:27:28 <pwhalen> yselkowitz, and open bz's . I believe that may affect later releases, but alpha should be ok. desktop testing is somewhat minimal
20:28:22 <yselkowitz> yeah, I don't think it's anything I would call alpha blocker
20:29:00 <yselkowitz> sound would be nice, however...
20:29:44 <pwhalen> it would, a beta requirement
20:30:26 <pwhalen> #info current F21 Alpha buslist- https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist
20:30:32 <pwhalen> #undo
20:30:32 <zodbot> Removing item from minutes: INFO by pwhalen at 20:30:26 : current F21 Alpha buslist- https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist
20:30:38 <pwhalen> #info current F21 Alpha buglist- https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist
20:30:58 <dgilmore> pwhalen: i like buslist
20:31:11 <pwhalen> heh,
20:32:15 <pwhalen> #action ALL Test! Test! Test! File Bugs, add results to the wiki
20:32:34 <pwhalen> #topic 3b) F21 Alpha - Test Day (Sept 18th)
20:32:58 <pwhalen> #link https://fedoraproject.org/wiki/Test_Day:2014-09-18_ARM
20:32:59 <hrw> pwhalen: is there a template and list of tests?
20:33:11 * hrw on text erminal
20:33:13 <pwhalen> hrw, I need to add that portion this evening
20:33:37 <pwhalen> we had initially intended the test day to appear after alpha, which has slipped quite a bit
20:33:52 <hrw> pwhalen: would be great. have few boards at home so may check on 1 or 2
20:33:56 <pwhalen> ideally we'd like to be testing the new uboots, seeing what boards are now enabled
20:34:33 <dgilmore> soon
20:34:44 <pwhalen> dgilmore, not rushing you, i know how busy you have been
20:35:23 <pwhalen> so testing tomorrow would be very basic, many of the boards we want to check on are not yet enabled.
20:36:12 * roshi is looking forward to it
20:36:31 <pwhalen> will it be useful? will we be able to cover boards that I dont have? what on that list can we test tomorrow?
20:37:54 <roshi> are you asking me?
20:38:02 * yselkowitz has only panda rev a2
20:38:05 <pwhalen> its an open question :)
20:38:19 <roshi> i have the beagle board black
20:38:24 <hrw> yselkowitz: lucky you. ea1 only here
20:39:30 <hrw> pwhalen: next topic?
20:39:37 <yselkowitz> hrw: my wife didn't think it was so lucky when it was my primary workstation for three days and she had to use it too
20:39:51 <pwhalen> was looking to see what uboots we have now
20:40:08 <hrw> yselkowitz: ea1 has half of memorybus speed.
20:40:19 <yselkowitz> ouch
20:40:43 <pwhalen> we have quite a few new ones, not yet tested, so would be great if you have an obscure device to test it tomorrow, provided we have uboot.
20:40:54 <pwhalen> or, i am not aware of testing
20:41:11 <pwhalen> #topic 4) New meeting time - Please add your preference to http://whenisgood.net/gn3zkgg
20:41:21 <hrw> I keep board as it has 1.8V spi. and it is one of few bad made
20:41:29 <pwhalen> apologies this was to have changes this week, slipped my mind, also not many responses
20:41:40 <pwhalen> if you havent, please add your preference
20:41:54 <pwhalen> #topic 5) Open Floor
20:42:08 <pwhalen> anything else for today?
20:42:19 <yselkowitz> meeting time?
20:42:42 <yselkowitz> this hour isn't so great for me, I pick up my kids from school at a quarter-to
20:43:04 <pwhalen> as it now, it looks like we'll move to 6PM utc
20:43:06 <hrw> anything earlier is fine
20:43:11 <hrw> 22:42 now
20:43:38 <pwhalen> based on the existing responses, 5 total. hoped for more
20:44:49 <pwhalen> ..last call .. new devices?..cool stuff? anything
20:45:11 <pwhalen> #endmeeting