#fedora-meeting-1: Server Working Group Weekly Meeting (2014-08-19)

Meeting started by sgallagh at 15:01:08 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:01:08)
  2. Agenda (sgallagh, 15:05:40)
    1. Agenda Item: Fedora 21 Beta Planning (sgallagh, 15:05:40)
    2. Agenda Item: Cockpit PolicyKit Rules (sgallagh, 15:05:41)

  3. Cockpit PolicyKit Rules (sgallagh, 15:08:51)
    1. Cockpit would like to ship its own policykit rules (sgallagh, 15:10:02)
    2. Cockpit wants to be able to define permission roles besides membership in the "wheel" group (sgallagh, 15:10:30)
    3. ACTION: stefw to start a conversation on role definition in Cockpit on the mailing list (sgallagh, 15:33:42)
    4. ACTION: sgallagh will create a tracking bug for BZs of interest to the Server WG (sgallagh, 15:33:57)
    5. Future WG meetings will involve a review and status update on any bugs connected to that tracker (sgallagh, 15:34:19)

  4. Fedora 21 Beta Planning (sgallagh, 15:34:38)
    1. First topic: Beta release criteria (sgallagh, 15:34:52)

  5. Open Floor (sgallagh, 15:57:37)


Meeting ended at 16:00:53 UTC (full logs).

Action items

  1. stefw to start a conversation on role definition in Cockpit on the mailing list
  2. sgallagh will create a tracking bug for BZs of interest to the Server WG


Action items, by person

  1. sgallagh
    1. sgallagh will create a tracking bug for BZs of interest to the Server WG
  2. stefw
    1. stefw to start a conversation on role definition in Cockpit on the mailing list


People present (lines said)

  1. sgallagh (75)
  2. stefw (47)
  3. adamw (44)
  4. simo (35)
  5. mitr (20)
  6. zodbot (5)
  7. tuanta (3)
  8. danofsatx-work (2)
  9. davidstrauss (2)
  10. davidstrauss_ (1)
  11. nirik (0)
  12. mizmo (0)


Generated by MeetBot 0.1.4.