#fedora-meeting-1: Server Working Group Weekly Meeting (2014-09-30)

Meeting started by sgallagh at 14:59:45 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:46)
  2. Agenda (sgallagh, 15:03:09)
    1. Agenda Item: Fedora 21 Release Criteria (sgallagh, 15:03:09)

  3. Fedora 21 Release Criteria (sgallagh, 15:04:36)
    1. ACTION: stefw to discuss with the Cockpit upstream what Beta Criteria they should have (sgallagh, 15:26:08)
    2. adamw's proposed criteria were largely accepted, with some pending additions to Cockpit and the Domain Controller role forthcoming. (sgallagh, 15:31:39)

  4. Open Floor (sgallagh, 15:31:50)


Meeting ended at 15:34:21 UTC (full logs).

Action items

  1. stefw to discuss with the Cockpit upstream what Beta Criteria they should have


Action items, by person

  1. stefw
    1. stefw to discuss with the Cockpit upstream what Beta Criteria they should have


People present (lines said)

  1. sgallagh (51)
  2. adamw (29)
  3. stefw (8)
  4. nirik (5)
  5. zodbot (3)
  6. mitr (2)
  7. tuanta (1)
  8. simo (1)
  9. davidstrauss (0)
  10. mizmo (0)


Generated by MeetBot 0.1.4.