#fedora-meeting-1: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks_too at 19:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks_too, 19:00:32)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks_too, 19:04:44)

  2. Follow up on last week's action items (Sparks_too, 19:04:52)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2014-09-24/fedora_security_team.2014-09-24-19.00.txt (Sparks_too, 19:06:57)
    2. ACTION: Sparks_too to actually send out the meeting minutes (Sparks_too, 19:07:30)
    3. ACTION: Sparks_too to comment on the releng ticket in support of a security repo. (Sparks_too, 19:08:09)

  3. Bash vulnerability (Sparks_too, 19:09:00)
  4. Outstanding BZ Tickets (Sparks_too, 19:15:58)
    1. Wednesday's numbers: Critical 2, Important 50, Moderate 344, Low 125, Total 537, Trend -16 (Sparks_too, 19:16:05)
    2. Current tickets owned: 173 (~32%) (Sparks_too, 19:16:10)
    3. Tickets closed: 107 (Sparks_too, 19:16:15)

  5. APAC Meeting (Sparks_too, 19:17:59)
    1. Only two people took the survey to establish a new meeting. (Sparks_too, 19:18:12)
    2. IDEA: Redo the whenisgood for this meeting. (Sparks_too, 19:18:31)
    3. ACTION: Sparks_too to redo the whenisgood for a global meeting time. (Sparks_too, 19:22:18)

  6. Open floor discussion (Sparks_too, 19:22:23)


Meeting ended at 19:27:38 UTC (full logs).

Action items

  1. Sparks_too to actually send out the meeting minutes
  2. Sparks_too to comment on the releng ticket in support of a security repo.
  3. Sparks_too to redo the whenisgood for a global meeting time.


Action items, by person

  1. Sparks_too
    1. Sparks_too to actually send out the meeting minutes
    2. Sparks_too to comment on the releng ticket in support of a security repo.
    3. Sparks_too to redo the whenisgood for a global meeting time.


People present (lines said)

  1. Sparks_too (55)
  2. bvincent (11)
  3. d-caf (8)
  4. zodbot (5)
  5. jsmith (3)
  6. nirik (2)
  7. revskills (1)


Generated by MeetBot 0.1.4.