#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:21)
  2. #456 Packaging:Guidelines#Configuration_of_Package_Managers does not mention fedora-repos or epel-release (geppetto, 16:18:03)
    1. https://fedorahosted.org/fpc/ticket/456 (geppetto, 16:18:07)
    2. ACTION: Rel-eng Package rename, trivial: #456 Packaging:Guidelines#Configuration_of_Package_Managers does not mention fedora-repos or epel-release (geppetto, 16:19:58)

  3. #457 Wiki page about 'Starting services by default' is not linked (geppetto, 16:21:48)
    1. https://fedorahosted.org/fpc/ticket/457 (geppetto, 16:21:53)
    2. ACTION: Close ticket, old unused page: #topic #457 Wiki page about 'Starting services by default' is not linked (geppetto, 16:38:14)

  4. #458 Man page scriplets (geppetto, 16:39:28)
    1. https://fedorahosted.org/fpc/ticket/458 (geppetto, 16:39:29)
    2. ACTION: Tibbs to write changes for policy: #458 Man page scriplets (geppetto, 16:49:17)

  5. #453 Changes/SystemdSysusers updates for Packaging:UsersAndGroups (geppetto, 16:49:31)
    1. https://fedorahosted.org/fpc/ticket/453 (geppetto, 16:49:38)
    2. ACTION: #453 Small number of packages to test new sysusers user creation code (+1:5, 0:1, -1:0) (geppetto, 16:51:54)

  6. #452 Crypto policies packaging guideline (geppetto, 16:52:21)
    1. https://fedorahosted.org/fpc/ticket/452 (geppetto, 16:52:30)
    2. ACTION: Need different policy that's easier to comply to or just advice, all reviewers/packagers aren't C programers and there are a lot of openssl using packages. (geppetto, 17:23:14)

  7. Open Floor (geppetto, 17:24:52)


Meeting ended at 17:35:40 UTC (full logs).

Action items

  1. Rel-eng Package rename, trivial: #456 Packaging:Guidelines#Configuration_of_Package_Managers does not mention fedora-repos or epel-release
  2. Close ticket, old unused page: #topic #457 Wiki page about 'Starting services by default' is not linked
  3. Tibbs to write changes for policy: #458 Man page scriplets
  4. #453 Small number of packages to test new sysusers user creation code (+1:5, 0:1, -1:0)
  5. Need different policy that's easier to comply to or just advice, all reviewers/packagers aren't C programers and there are a lot of openssl using packages.


People present (lines said)

  1. geppetto (113)
  2. tibbs|w (38)
  3. Rathann (27)
  4. limburgher (23)
  5. racor (7)
  6. zodbot (7)
  7. nirik (5)
  8. orionp (3)


Generated by MeetBot 0.1.4.