#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:27)
  2. #463 Note on ExecStart (geppetto, 16:12:56)
    1. https://fedorahosted.org/fpc/ticket/463 (geppetto, 16:13:01)
    2. ACTION: 463 Remove note box containing ExecStart information, from systemd guidlines (+1:6, 0:0, -1:0) (geppetto, 16:28:59)

  3. #464 systemd recommendations for modifying configuration (geppetto, 16:29:21)
    1. https://fedorahosted.org/fpc/ticket/464 (geppetto, 16:29:29)
    2. https://fedoraproject.org/wiki/Packaging:Systemd#EnvironmentFiles_and_support_for_.2Fetc.2Fsysconfig_files (tibbs|w, 16:44:31)
    3. ACTION: Remove penultimate paragraph, and the next "Either approach is valid in Fedora.". (+1:6, 0:0, -1:0) (geppetto, 16:47:49)

  4. #465 OpenOffice.org Extensions guidelines out-of-date (geppetto, 16:48:03)
    1. https://fedorahosted.org/fpc/ticket/465 (geppetto, 16:48:07)
    2. ACTION: orionp Have started a version of new policy at https://fedoraproject.org/wiki/PackagingDrafts/libreOfficeExtentions, but need input from rathann and libreOffice packager(s) (geppetto, 16:51:39)

  5. #452 Crypto policies packaging guideline (geppetto, 16:55:48)
    1. https://fedorahosted.org/fpc/ticket/452 (geppetto, 16:55:53)
    2. http://fedoraproject.org/wiki/Changes/CryptoPolicy (geppetto, 17:20:05)
    3. ACTION: Crypto policies packaging guideline. (+1:7, 0:0, -1:0) (geppetto, 17:33:02)

  6. Open Floor (geppetto, 17:33:21)


Meeting ended at 17:53:25 UTC (full logs).

Action items

  1. 463 Remove note box containing ExecStart information, from systemd guidlines (+1:6, 0:0, -1:0)
  2. Remove penultimate paragraph, and the next "Either approach is valid in Fedora.". (+1:6, 0:0, -1:0)
  3. orionp Have started a version of new policy at https://fedoraproject.org/wiki/PackagingDrafts/libreOfficeExtentions, but need input from rathann and libreOffice packager(s)
  4. Crypto policies packaging guideline. (+1:7, 0:0, -1:0)


Action items, by person

  1. orionp
    1. orionp Have started a version of new policy at https://fedoraproject.org/wiki/PackagingDrafts/libreOfficeExtentions, but need input from rathann and libreOffice packager(s)
  2. UNASSIGNED
    1. 463 Remove note box containing ExecStart information, from systemd guidlines (+1:6, 0:0, -1:0)
    2. Remove penultimate paragraph, and the next "Either approach is valid in Fedora.". (+1:6, 0:0, -1:0)
    3. Crypto policies packaging guideline. (+1:7, 0:0, -1:0)


People present (lines said)

  1. geppetto (126)
  2. tibbs|w (31)
  3. mbooth (26)
  4. orionp (26)
  5. tomspur (19)
  6. racor (18)
  7. zodbot (9)
  8. limburgher (2)
  9. nirik (1)
  10. jsmith (1)


Generated by MeetBot 0.1.4.