#fedora-meeting-1: Server Working Group Weekly Meeting (2014-11-04)

Meeting started by sgallagh at 16:01:06 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:01:06)
  2. Agenda (sgallagh, 16:04:49)
    1. Agenda Item: Test Day Planning (sgallagh, 16:04:50)
    2. https://fedoraproject.org/wiki/Test_Day:2014-11-07_Server (danofsatx, 16:05:56)

  3. Test Day Planning (sgallagh, 16:06:02)
    1. https://fedoraproject.org/wiki/Test_Day:2014-11-07_Server (sgallagh, 16:06:02)
    2. Anyone in the Server SIG/WG that will be available on Friday to mentor testers, please add your names to the "Who's available" section (sgallagh, 16:13:02)
    3. tentative plan is to point at the F21 Final TC1 image unless it has major showstopper issues; in which case, we will point at the Beta release. (sgallagh, 16:13:57)
    4. ACTION: stefw and junland to put together Cockpit tests such as browser support (sgallagh, 16:18:00)
    5. ACTION: junland to add Docker free-form testing as a suggested case for the Test Day (sgallagh, 16:18:42)
    6. https://docs.docker.com/userguide/ is probably a good start (sgallagh, 16:20:37)
    7. http://fedoraproject.org/wiki/Common_F21_bugs (sgallagh, 16:23:30)
    8. ACTION: simo to ask for test volunteers on the FreeIPA users mailing list. (sgallagh, 16:27:49)

  4. Open Floor (sgallagh, 16:30:16)
    1. Fedora 21 Server Beta has been released! (sgallagh, 16:30:36)
    2. http://dl.fedoraproject.org/pub/alt/stage/21_TC1/ (sgallagh, 16:32:06)

  5. Final Release Criteria (sgallagh, 16:32:30)
    1. ACTION: sgallagh to send a mail with a plan / rough draft and work together with adamw to polish it into proposed criteria. (sgallagh, 16:51:39)

  6. Open Floor Redux (sgallagh, 16:54:18)
    1. ACTION: nirik to chair next week's meeting in sgallagh's absence (sgallagh, 16:58:06)


Meeting ended at 16:59:14 UTC (full logs).

Action items

  1. stefw and junland to put together Cockpit tests such as browser support
  2. junland to add Docker free-form testing as a suggested case for the Test Day
  3. simo to ask for test volunteers on the FreeIPA users mailing list.
  4. sgallagh to send a mail with a plan / rough draft and work together with adamw to polish it into proposed criteria.
  5. nirik to chair next week's meeting in sgallagh's absence


Action items, by person

  1. adamw
    1. sgallagh to send a mail with a plan / rough draft and work together with adamw to polish it into proposed criteria.
  2. junland
    1. stefw and junland to put together Cockpit tests such as browser support
    2. junland to add Docker free-form testing as a suggested case for the Test Day
  3. nirik
    1. nirik to chair next week's meeting in sgallagh's absence
  4. sgallagh
    1. sgallagh to send a mail with a plan / rough draft and work together with adamw to polish it into proposed criteria.
    2. nirik to chair next week's meeting in sgallagh's absence
  5. simo
    1. simo to ask for test volunteers on the FreeIPA users mailing list.
  6. stefw
    1. stefw and junland to put together Cockpit tests such as browser support


People present (lines said)

  1. sgallagh (106)
  2. adamw (32)
  3. danofsatx (26)
  4. junland (25)
  5. zodbot (13)
  6. stefw (9)
  7. simo (9)
  8. nirik (6)
  9. mitr (1)
  10. tuanta (0)
  11. davidstrauss (0)
  12. mizmo (0)


Generated by MeetBot 0.1.4.