#fedora-meeting-1: Cloud WG

Meeting started by roshi at 19:06:00 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 19:06:09)
  2. Prev. Meeting follow-up (roshi, 19:08:23)
  3. Docker image page text (#85) (roshi, 19:10:36)
    1. https://fedorahosted.org/cloud/ticket/85 (roshi, 19:10:43)
    2. ACTION: jzb to get a draft together for the copy on the docker page (roshi, 19:12:40)
    3. ACTION: others to contribute to the draft once it's done (roshi, 19:13:03)

  4. Publicize fedora-dockerfiles (#84) (roshi, 19:13:55)
    1. https://fedorahosted.org/cloud/ticket/84 (roshi, 19:13:57)

  5. Upload Criteria (#80) (roshi, 19:16:40)
    1. https://fedorahosted.org/cloud/ticket/80 (roshi, 19:16:45)
    2. ACTION: roshi to update the criteria and close the ticket (#80) (roshi, 19:19:12)

  6. OpenshiftCommons (#83) (roshi, 19:19:51)
    1. https://fedorahosted.org/cloud/ticket/83 (roshi, 19:19:54)

  7. Open Floor (roshi, 19:27:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1169966 (kushal, 19:28:34)
    2. https://github.com/fedora-cloud/Fedora-Rocketfiles (scollier, 19:37:57)


Meeting ended at 19:48:31 UTC (full logs).

Action items

  1. jzb to get a draft together for the copy on the docker page
  2. others to contribute to the draft once it's done
  3. roshi to update the criteria and close the ticket (#80)


Action items, by person

  1. jzb
    1. jzb to get a draft together for the copy on the docker page
  2. roshi
    1. roshi to update the criteria and close the ticket (#80)


People present (lines said)

  1. roshi (83)
  2. jzb (50)
  3. scollier (20)
  4. dustymabe (17)
  5. kushal (15)
  6. zodbot (7)


Generated by MeetBot 0.1.4.