#fedora-meeting-1: fpc

Meeting started by geppetto at 17:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:02:20)
  2. #472 Minor modification bootstrap-related guidelines (geppetto, 17:06:03)
    1. https://fedorahosted.org/fpc/ticket/472 (geppetto, 17:06:17)
    2. ACTION: mbooth Minor modification bootstrap-related guidelines (+1:6, 0:0, -1:0) (geppetto, 17:10:20)

  3. #473 explicit conflicts exception for fedora-productimg-* (geppetto, 17:10:39)
  4. #473 explicit conflicts exception for fedora-productimg-* packages (or other solution?) (geppetto, 17:10:53)
    1. https://fedorahosted.org/fpc/ticket/473 (geppetto, 17:11:10)

  5. Open Floor (geppetto, 17:29:08)
  6. #469 Unified bootstrapping (geppetto, 17:32:55)
    1. https://fedorahosted.org/fpc/ticket/469 (geppetto, 17:33:03)
    2. http://fpaste.org/156678/14177146/ (tibbs|w, 17:38:08)
    3. ACTION: tibbs|w Make dist mandatory for all packages. (+1:6, 0:0, -1:0) (geppetto, 17:48:31)

  7. Open Floor (geppetto, 17:48:49)


Meeting ended at 17:50:31 UTC (full logs).

Action items

  1. mbooth Minor modification bootstrap-related guidelines (+1:6, 0:0, -1:0)
  2. tibbs|w Make dist mandatory for all packages. (+1:6, 0:0, -1:0)


Action items, by person

  1. mbooth
    1. mbooth Minor modification bootstrap-related guidelines (+1:6, 0:0, -1:0)
  2. tibbs|w
    1. tibbs|w Make dist mandatory for all packages. (+1:6, 0:0, -1:0)


People present (lines said)

  1. geppetto (73)
  2. tibbs|w (35)
  3. Rathann (17)
  4. mbooth (12)
  5. tomspur (11)
  6. zodbot (9)
  7. racor (7)
  8. limburgher (5)
  9. sgallagh (2)
  10. williamjmorenor (1)


Generated by MeetBot 0.1.4.