16:05:15 <sgallagh> #startmeeting Server Working Group Weekly Meeting (2014-12-09)
16:05:15 <zodbot> Meeting started Tue Dec  9 16:05:15 2014 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:05:18 <sgallagh> #chair sgallagh mizmo nirik stefw adamw simo tuanta mitr
16:05:18 <zodbot> Current chairs: adamw mitr mizmo nirik sgallagh simo stefw tuanta
16:05:26 <tuanta> .hello tuanta
16:05:28 <sgallagh> #topic roll call
16:05:29 <stefw> .hello stefw
16:05:34 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
16:05:37 <junland> .hello junland
16:05:38 <zodbot> stefw: stefw 'Stef Walter' <stefw@redhat.com>
16:05:47 <zodbot> junland: junland 'John Unland' <opensourcejohn2112@gmail.com>
16:05:47 <simo> .hello simo
16:05:51 <zodbot> simo: simo 'Simo Sorce' <ssorce@redhat.com>
16:05:55 * nirik is sort of here, but on super slow link and watching for release day problems
16:06:24 <bvincent> .fas bvincent
16:06:25 <zodbot> bvincent: bvincent 'Brandon Vincent' <Brandon.Vincent@asu.edu>
16:06:27 <danofsatx-work> .hello dmossor
16:06:31 <zodbot> danofsatx-work: dmossor 'Dan Mossor' <danofsatx@gmail.com>
16:06:57 <sgallagh> mitr said last week he would be absent
16:07:03 <danofsatx> let's clean that up a little, shall we?
16:07:04 <adamw> .hello adamwill
16:07:11 <zodbot> adamw: adamwill 'Adam Williamson' <adamw+fedora@happyassassin.net>
16:08:23 <sgallagh> I think that's everyone but mitr and mizmo (who I've pinged)
16:08:32 * omzim here :)
16:08:41 <sgallagh> Great
16:08:46 <sgallagh> #topic Agenda
16:08:55 * masta lurks
16:09:09 <sgallagh> #info Agenda Item: Select new WG member
16:09:19 <sgallagh> #info Agenda Item: Fedora 22 High-Level Planning
16:09:27 <sgallagh> Other Agenda items for this week?
16:09:47 <sgallagh> #chair omzim
16:09:47 <zodbot> Current chairs: adamw mitr mizmo nirik omzim sgallagh simo stefw tuanta
16:11:00 <sgallagh> OK, then let's get started.
16:11:04 <sgallagh> #topic Select new WG member
16:11:32 <sgallagh> #info Candidate: Dan Callaghan
16:11:32 <sgallagh> #info Candidate: Brandon Vincent
16:11:32 <sgallagh> #info Candidate: Dan Mossor
16:11:32 <sgallagh> #info Candidate: Danishka Navin
16:11:32 <sgallagh> #info Candidate: Michael J Wolf
16:11:53 <sgallagh> So, I'm *very* pleased to say that we have had a lot of interest in filling this seat.
16:12:04 <sgallagh> So much so, that this is unlikely to be an easy decision.
16:12:11 <stefw> it's a good problem to have :D
16:12:22 <tuanta> :)
16:12:23 <adamw> oh hey! i guess i  should've been reading about candidates and stuff.
16:12:30 <sgallagh> #info Reminder to all candidates: a seat on the Working Group is not required to participate in the Fedora Server SIG
16:12:32 * danofsatx warms up in his corner
16:12:34 * adamw holds sign saying Vote For Sale
16:12:49 * danofsatx pays adamw
16:13:14 <sgallagh> The Working Group is primarily an organization for setting overall direction and resolving conflicts when necessary.
16:13:36 <sgallagh> The "do-ers" of the Fedora Server SIG, both on and off the WG, are most valued.
16:14:00 <junland> Indeed.
16:14:23 <sgallagh> So, first off: if you are one of these candidates, please sound off so we know you are here. I already see Dan Mossor (danofsatx)
16:14:40 <danofsatx> Present and accounted for.
16:14:52 <sgallagh> I also saw Brandon Vincent chime in during roll-call
16:15:01 <danofsatx> .fasinfo dmossor
16:15:01 <tuanta> bvincent is also available here
16:15:03 <bvincent> I am here.
16:15:07 <zodbot> danofsatx: User: dmossor, Name: Dan Mossor, email: danofsatx@gmail.com, Creation: 2013-09-19, IRC Nick: danofsatx, Timezone: US/Central, Locale: en, GPG key ID: , Status: active
16:15:10 <zodbot> danofsatx: Approved Groups: fi-apprentice fedorabugs +qa cla_done cla_fpca
16:15:37 <tuanta> .fasinfo bvincent
16:15:43 <zodbot> tuanta: User: bvincent, Name: Brandon Vincent, email: Brandon.Vincent@asu.edu, Creation: 2014-07-30, IRC Nick: bvincent, Timezone: US/Arizona, Locale: en, GPG key ID: None, Status: active
16:15:47 <zodbot> tuanta: Approved Groups: security-team fedorabugs qa cla_done cla_fpca
16:16:53 <sgallagh> OK, it's understood that not everyone who was nominated for this position was able to attend at this time (some for time-zone reasons).
16:17:07 <tuanta> +1 sgallagh
16:17:09 <sgallagh> That alone should not be a disqualification, naturally.
16:17:32 <sgallagh> We need to discuss the criteria by which we will select a new member of the WG.
16:17:53 <adamw> battle royale.
16:18:19 <sgallagh> I'm personally inclined most heavily towards "promoting" SIG members who have been "do-ers", but there are other concerns, particularly in terms of re-filling the role of the empty chair.
16:18:21 <junland> Hunger Games / Battle Royale.
16:18:25 <bvincent> bvincent wields 4096-bit RSA key.
16:19:04 * danofsatx sharpens his F21 Server DVD throwing stars
16:19:22 <sgallagh> Originally, David Strauss was selected because he was actually deploying real-world Fedora Servers in medium and large environments. The intent was to have a voice on this council that strongly represented that real-world use-case.
16:19:31 <sgallagh> Lest we fill our ranks with too many engineers.
16:20:05 <sgallagh> Anyone else is free to jump in with their most important criteria...
16:20:12 <junland> sgallah: What other people would like besides engineers?
16:20:31 <danofsatx> $dayjob calls, I'll be back in less than 5 mins
16:20:33 <sgallagh> junland: We have omzim representing the designer side of things. She developed the Personas we use.
16:20:46 <sgallagh> junland: tuanta is our resident Ambassador and end-user voice.
16:20:46 <junland> Ah.
16:21:04 <tuanta> yes, thanks sgallagh
16:21:20 <omzim> coming from a UX background for me its important that we have representation of folks who manage real-world server deployment, preferably larger-scale deployments
16:21:26 <sgallagh> Blurring the lines, we have adamw who is our QA expert (which is *somewhat* of an engineering task, but a different perspective from developers)
16:21:28 <junland> Do we have anyone representing Small Business / SOHO. Just curious.
16:22:27 <simo> Oh My Zim ...
16:22:29 <sgallagh> junland: From an engineering perspective, stefw somewhat. But not from a primarly-consumer perspective.
16:22:37 * simo suddenly realize to read it backwards
16:22:51 <sgallagh> Yes, it's evil, alternate-universe mizmo
16:23:37 <junland> Haha.
16:23:42 <simo> ok so of the candidates, how would they primarily qualify themselves ?
16:23:55 <simo> (someon need to fill in for the absents)
16:24:02 <sgallagh> Please see the summary email I sent with their self-introductions
16:24:10 <bvincent> I'd lean towards academia.
16:24:26 * omzim points at goatee http://media-cache-ec0.pinimg.com/originals/cf/46/db/cf46db9ff9f17500eef326c2bb0e24f0.jpg
16:24:30 <sgallagh> So far, it kind of seems that we have a general sense of wanting to fill this seat with someone having knowledge of larger deployments?
16:24:32 <sgallagh> Is that fair to say?
16:24:51 <masta> yes, fair
16:25:23 <omzim> +1
16:25:36 <junland> Agreed, although I'm for SB's I would say this is fair... :)
16:25:45 <sgallagh> danofsatx: Do you want to pigeonhole^W categorize yourself?
16:26:14 <omzim> did michael wolf make it? i am interested in learning more about his background
16:26:22 <tuanta> +1 sgallagh
16:27:10 <danofsatx-kf> dammit, plasma5 locked up my desktop.
16:27:21 <adamw> omzim: +1
16:27:25 <sgallagh> Yeah, unfortunately his intro is a little light. I'd like to know more about what he wants to do.
16:27:41 <sgallagh> danofsatx-kf: simo: ok so of the candidates, how would they primarily qualify themselves ?
16:27:42 <danofsatx-kf> I am a "systems engineer", wherein my job is to make heterogenous, incompatible systems work.
16:27:58 <omzim> bvincent, are you a system admin for asu?
16:28:00 <danofsatx-kf> s/work/work together
16:28:10 <danofsatx-kf> I am deploying an infrastu
16:28:12 <bvincent> omzim: Of sorts.
16:28:34 <bvincent> omzim: I dabble with quite a few jobs.
16:28:40 <danofsatx-kf> erm, I am deploying a small infrastructure built on F21 servers
16:29:10 <omzim> bvincent, are you most like macguyver here? https://fedoraproject.org/wiki/Server/Personas#Persona_.231:_SysAdmin_MacGuyver
16:29:43 <bvincent> omzim: I would have to agree...
16:29:53 <danofsatx-kf> If I could get to my desktop, I'd  point y'all to my persona...let me see if I can dig it up on the kindle
16:29:55 <omzim> sgallagh, i think that might actually be a good way to go actually is to try to align each candidate with a persona
16:30:26 <junland> That's a great idea.
16:30:50 <sgallagh> omzim: That works if we're agreeing to limit ourselves to end-user/admin candidates. A couple of the candidates are developer-types.
16:31:09 <omzim> sgallagh, we have a dev persona tho
16:31:17 <omzim> we have 2 dev personas actually
16:31:30 <omzim> one is dev ops, the other is traditional app dev
16:31:33 <sgallagh> Ah, right.
16:31:37 <sgallagh> And also Role Creator
16:31:40 <omzim> yep
16:31:41 <sgallagh> OK, so yeah.
16:31:49 <sgallagh> I withdraw my concern. Pigeonhole away!
16:31:54 <omzim> lol
16:32:12 * omzim starts writing up a Cosmo-style quiz, "which server persona are you??"
16:32:24 <sgallagh> IIRC, davidstrauss self-categorized as https://fedoraproject.org/wiki/Server/Personas#Persona_.235:_Decision-Maker right?
16:32:54 <sgallagh> omzim: I'll contact Zimbio
16:34:25 <sgallagh> Dan Callaghan sounds like a pretty clear "Traditional App Developer" from his description. Yes?
16:34:40 <tuanta> yes, sgallagh
16:34:48 <sgallagh> But he self-identified as a MacGuyver as well
16:34:59 <sgallagh> /me wonders how many people *wouldn't* claim to be MacGuyver, given the chance.
16:35:01 <danofsatx-kf> https://fedoraproject.org/wiki/User:Dmossor/ServerWG-persona
16:35:21 <sgallagh> danofsatx-kf: That's... complete.
16:36:02 <danofsatx-kf> why, thank ye....thank ye very much. it was a sort of cut/paste/modify from the McGuyver, IIRC
16:36:32 <sgallagh> To be fair, Danishka looks like a significant knowledge overlap with tuanta.
16:36:49 <tuanta> yes, you are right, sgallagh
16:36:58 <sgallagh> I'd suggest asking him to work closely with tuanta as a team, rather than as a new member at this time. Thoughts?
16:37:00 <omzim> danofsatx-kf, ooh nice
16:37:10 <omzim> sgallagh, +1
16:37:12 <tuanta> I think so too, sgallagh
16:37:20 <danofsatx-kf> my weakness in the role we are attempting to fill is that I do not currently maintain a medium to large size infrstructure, however I have in the past.
16:37:36 <omzim> danofsatx-kf, which may mean you have more time to participate hehe
16:37:46 <sgallagh> I like the way omzim thnks
16:37:48 <sgallagh> *thinks
16:37:53 <tuanta> :)
16:38:19 <danofsatx-kf> heh....except my infrastructure is currently Dell Optiplexes-come-PowerEdges
16:38:26 <sgallagh> Without additional information, I don't think we can really consider Michael Wolf for a seat, but we should encourage him to participate.
16:38:34 <danofsatx-kf> takes a *LOT* of babysitting
16:38:57 <bvincent> No Precisions? The bane of my existence.
16:38:59 <tuanta> +1 sgallagh
16:39:20 <sgallagh> #info The Server WG feels that Danishka Navin would be most helpful as a teammate with tuanta at this time.
16:39:25 <danofsatx-kf> nah, I "killed" (wink, wink) the last one on a bios update
16:39:49 <junland> Poor Opti.
16:40:01 <sgallagh> Thoughts on ruling out Michael Wolf?
16:40:02 <omzim> Dan Callaghan self-identifies as traditional application dev
16:40:04 <danofsatx-kf> the last precision, that is
16:40:11 <sgallagh> (We have to narrow this down somehow)
16:40:11 <junland> Ah.
16:40:12 <omzim> sgallagh, it seems fair - he didn't provide enough info for us to make a fair eval
16:40:23 <sgallagh> yeah
16:40:30 * junland agrees.
16:40:50 * danofsatx-kf would agree, but feels that would be unfair
16:41:29 <adamw> if we have to choose now, i agree
16:41:50 <sgallagh> #info The Server WG looks forward to working with Michael Wolf in the Server SIG, but we feel that there was not enough information in his self-nomination to make a fair determination for a seat on the Working Group.
16:42:01 <sgallagh> adamw: Well, we gave people two weeks to "campaign"
16:42:25 <danofsatx-kf> uh oh
16:42:27 * omzim notes the more time folks put into campaigning may indicate they are more likely to have time to participate in the wg
16:42:37 * danofsatx-kf didn't run a good email campaign
16:42:56 * simo agrees, +1
16:42:58 <sgallagh> danofsatx-kf: Your email was fine.
16:43:17 <simo> if he stick around he'll have a chance next time, and he can do all the things he'd do on the seat anyway
16:43:27 <sgallagh> So we've narrowed it down to Brandon and the two Dans
16:43:36 <simo> who did I miss ?
16:43:41 <simo> I thoiught they were 5
16:43:58 <omzim> Dan Callaghan did note in his email that he might not have time
16:44:00 <sgallagh> simo: We recommended that Danishka would be best as a teammate with tuanta, since their skill were pretty much overlapping
16:44:09 * omzim is all about the time
16:44:16 <simo> ah sorry, yeah, read the backlog right now
16:44:19 <sgallagh> omzim: All time, all the time?
16:44:31 <simo> ok let's go on
16:44:37 <omzim> sgallagh, how timely a time rhyme
16:44:38 <simo> are the 3 remaining ones all here ?
16:44:46 <sgallagh> Dan Callaghan is not.
16:44:47 <adamw> can we start the battle royale now?
16:44:57 * omzim starts setting up the cage
16:44:57 <adamw> ah, so more of a duel then.
16:44:59 <sgallagh> "I hesitate to nominate myself for a seat on the WG because I'm not sure  I can commit the time." -- Dan Callaghan
16:45:12 <sgallagh> The WG *is* a time commitment.
16:45:17 <simo> ok\
16:45:21 <tuanta> +1 sgallagh
16:45:29 <simo> also I think being able to participate to the meeting is important
16:45:32 <sgallagh> (In some cases, even a time-*sink*)
16:45:39 <bvincent> +1 simo
16:45:45 <simo> I mean the WG only does boring bureaucratic stuff really
16:45:45 <bvincent> The FST has pretty bad meetings.
16:45:47 <danofsatx-kf> I've devoted enough time to it already....how much more do y'all want?
16:45:51 <simo> if that work can't be done ...
16:46:03 <simo> I do not want to exclude people on time zone basis in principle
16:46:16 <simo> a great candidate will get on the WG wherever he is
16:46:18 <omzim> bvincent: "I have a lot
16:46:18 <omzim> of free time on my hands which I would like to contribute to an project and philosophy I care greatly about."
16:46:21 <sgallagh> danofsatx-kf: Yeah, you've clearly proven you can meet the "time-commitment" requirement
16:46:30 <simo> but I think it needs to be proven to be
16:46:41 <bvincent> omzim: Little work + no sleep.
16:46:43 <adamw> danofsatx: all of it. all of the time.
16:46:44 <sgallagh> simo: To be fair, a great candidate is worth finding a new meeting time also :)
16:46:47 <danofsatx-kf> in fact, I believe i've donated blood to the cause already. These dells aren't dull....
16:46:50 <simo> sgallagh: absolutely
16:47:06 <simo> the point is we have only a short declaration
16:47:18 <sgallagh> /me nods
16:47:19 <simo> and we are playing the exclusion game
16:47:22 <omzim> danofsatx-kf is one of our spokesmodels (Along with junland) https://getfedora.org/server/
16:47:34 <junland> :)
16:47:45 <sgallagh> OK, so shall we agree to take Dan Callaghan out of the running, due to the lack of time guarantee?
16:47:49 <stefw> +1
16:47:51 <simo> so given all 3 participants unfortunately we need to take one more out
16:47:54 <danofsatx-kf> yeah - I've been telling all my friends that I've been published ;)
16:48:01 * junland agrees
16:48:20 <junland> danosatx-kf: Same here :)
16:48:43 <simo> I hope Dan and the others will participate in Fedora Server and earn a place on the WG later on if they like the bureaucratic side too
16:48:55 <omzim> sgallagh, +1 yeh
16:48:59 <tuanta> +1 sgallagh
16:49:16 <sgallagh> #info The Server WG looks forward to collaborating with Dan Callaghan, but without a certainty of being able to meet the time-commitment, we will not give him the open seat at this time.
16:49:36 <sgallagh> OK, danofsatx-kf vs bvincent: FIGHT!
16:49:50 * danofsatx-kf tosses the first DVD star
16:50:00 <junland> I hope to be a "seated member" once I get more into the community and get out of college...
16:50:05 <tuanta> lol, sgallagh
16:50:17 <bvincent> bvincent prepares trapdoor function.
16:50:17 <junland> Fatality.
16:50:37 <simo> ok, Jack of all Trades in one corner and Trade of all Jacks in the other
16:50:39 <simo> who wins ?
16:50:46 <adamw> the immovable object.
16:50:57 <simo> but but I am applying an irresistible force!!
16:50:57 <junland> Epic Rap Battle?
16:51:04 <omzim> up up down down left right left right
16:51:16 <sgallagh> So, my personal thoughts: danofsatx-kf has been contributing a great deal of time to Fedora Server thus far, and that's worth recognizing. That being said, Brandon represents a segment of our potential user base that we don't really have a window into today.
16:51:22 <danofsatx-kf> a b a b a dd a bb a c up down start
16:51:23 <omzim> * danofsatx has quit (Remote host closed the connection)  <= bvincent you werent kidding about the trapdoor
16:51:32 <omzim> lol
16:51:36 <bvincent> Uh oh...
16:51:38 <danofsatx-kf> that was my locked up plasma5 desktop
16:51:39 <sgallagh> /me snorts
16:51:39 <simo> ok
16:51:43 <danofsatx-kf> I'm still here
16:51:49 <simo> personally I know/saw what Dan has done
16:51:56 <simo> bvincent: sell yourself hard to us :)
16:53:10 <sgallagh> (Also, because I love repeating myself: a lack of a WG seat should not in any way discourage anyone from participating)
16:53:20 <omzim> bvincent, one of the things that stnads out to me is that danofsatx-kf has experience as a sysadmin since 1993, how far back does your experience go
16:53:24 <danofsatx-kf> and it hasn't in my case
16:54:01 <danofsatx-kf> I'll contribute what I can, with or without an "official" vote
16:54:02 <bvincent> I'm mostly a self-enlightened security fanatic. I can't say I have much experience before the last decade.
16:54:23 <bvincent> Right now, I'm trying to write a OpenCL version of the Lucas�Lehmer test - if anyone cares...
16:54:23 * danofsatx-kf thinks he can twist the arms of sgallagh and adamw  when needed
16:54:43 * junland looks up LucasLehmer
16:54:52 <simo> bvincent: what would you think is the reason you should be selected ?
16:55:20 <bvincent> I feel like Fedora has always been a little poor on security consciousness.
16:55:25 <junland> Yay math!
16:55:32 <danofsatx> ahhh...much better. real keyboard.
16:56:02 <sgallagh> bvincent: That's certainly a topic I'd love to discuss with you, but I see the potential rat-hole :)
16:56:19 <bvincent> Right now, we are fueling a pretty heated debate about the PermitRootLogin behavior in OpenSSH and the default firewall behavior in Fedora.
16:56:27 <danofsatx> bvincent: I agree whole heartedly. in fact, Workstation shipping with all high level ports open is just asking for trouble - that should have *never* made it through any committee
16:56:32 <sgallagh> As for security consciousness, mitr, simo and I all come from a security background.
16:56:44 <sgallagh> So I'd like to believe that this is reasonably well covered in the WG to date.
16:57:06 * danofsatx was CISSP certified, and has spent the last 10 years working for/with the AFCERT
16:57:07 <sgallagh> /me notes that Server is locked down like a
16:57:15 <sgallagh> *insert good metaphor here*
16:57:20 <stefw> :)
16:57:20 <junland> Haha.
16:57:44 <sgallagh> Oh, and stefw. Sorry didn't mean to leave you out of that list.
16:57:48 <bvincent> The flaws are a little more package oriented than default configuration settings.
16:57:59 <stefw> sgallagh, no worries ...
16:58:04 <bvincent> Honestly, the more recent tomcat packages are abysmal.
16:58:21 <simo> ok
16:58:33 <bvincent> Which are included by default (by accident) in server?
16:58:43 <sgallagh> bvincent: Dogtag pulls them in
16:58:50 <simo> bvincent: I think you'll have great chances to participate in the WG, but I have to say I think Dan brings in a point of view that we need more
16:58:59 * simo made his mind up and votes for Dan
16:59:06 <sgallagh> I think I agree with Simo. +1 danofsatx-kf
16:59:09 <bvincent> simo: I'll be hanging around...
16:59:14 <stefw> bvincent, yes please do
16:59:17 <sgallagh> bvincent: I hope you do. We'll have much to discuss
16:59:22 <simo> bvincent: I certainly hope so
16:59:30 <danofsatx> yes, much to discuss.
16:59:33 <adamw> +1 danofsatx
16:59:47 <nirik> 1 danofsatx
16:59:55 <stefw> +1 danofsatx
17:00:08 <tuanta> +1 danofsatx
17:00:34 <sgallagh> omzim, stefw?
17:00:39 <omzim> bvincent, i agree with simo and sgallagh - i think you have a great background but it seems like we already have representation along the security angle so i think danofsatx is who i am going to vote for - from my UX-centric POV i really want to see someone with long term experience in larger-scale deployments to vet the stuff we're working on, to have the perspective to udnerstand how decisions we make might affect those end users
17:00:46 <omzim> danofsatx +1
17:00:51 <stefw> my vote is above
17:00:58 <sgallagh> oh, whoops
17:00:59 * omzim would love to work with you more tho bvincent
17:01:02 <sgallagh> Who did I miss..
17:01:18 <sgallagh> Oh, mitr isn't here, right.
17:01:36 <bvincent> bvincent fades into /dev/urandom... (to emerge another day)
17:01:53 <junland> Do I have voting rights for this particular elections?
17:01:58 * danofsatx throws bvincent a pipe
17:02:00 <junland> election*
17:02:13 <simo> junland: no, but you can throw your opinion anyway
17:02:19 <sgallagh> junland: All non-WG members have opinion rights :)
17:02:35 <danofsatx> it's one of our failings ;)
17:02:42 <junland> sudo su +1 danofsatx
17:02:43 <simo> sgallagh: is that our first amendment ?
17:02:44 <sgallagh> #agreed Dan Mossor (danofsatx) will join the Fedora Server Working Group as a full member (+7, 0, -0)
17:02:49 <junland> Just kidding. :)
17:02:59 <bvincent> danofsatx: The weakened entropy of urandom will keep me alive.
17:03:24 <danofsatx> hmmmm....is that like "He who must not be named?"
17:03:27 <sgallagh> OK, and we have used up the full hour (but I think it was used appropriately)
17:03:35 <sgallagh> #topic Open Floor
17:03:40 <sgallagh> Anything urgent for Open Floor?
17:03:49 * junland nope.
17:03:50 <simo> I have to run
17:03:52 <simo> bb
17:03:56 <danofsatx> nothing that can't be on list
17:03:56 <omzim> i have to eat!
17:04:05 <danofsatx> and I have a network to fix, apparently
17:04:16 * tuanta has to go to bed :)
17:04:18 <junland> Finals!
17:04:19 <sgallagh> OK, thanks folks
17:04:21 <stefw> o/
17:04:22 <sgallagh> Be well.
17:04:24 * danofsatx really needs a new job
17:04:27 <sgallagh> #endmeeting