#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:37 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:37)
  2. #476 Requesting copylib exemption for libgnome-volume-control (geppetto, 17:06:19)
    1. ACTION: General agreement that it should be made at least a static lib. … hopefully a shared lib. eventually. (geppetto, 17:20:11)

  3. Write up tickets (geppetto, 17:22:26)
    1. https://fedorahosted.org/fpc/report/14 (geppetto, 17:22:34)
    2. https://fedorahosted.org/fpc/report/15 has all of the announce tickets. (tibbs|w, 17:26:37)
    3. https://fedoraproject.org/wiki/PackagingDrafts/libreOfficeExtentions I mean (orionp, 17:27:23)
    4. https://fedorahosted.org/fpc/ticket/316 is also in the guidelines already, so I change it to announce right? (tomspur, 17:31:04)
    5. https://fedoraproject.org/w/index.php?title=Packaging%3ADistTag&diff=397407&oldid=174910 and https://fedoraproject.org/w/index.php?title=Packaging%3ANamingGuidelines&diff=397408&oldid=379705 are the changes I made. (tibbs|w, 17:34:29)

  4. #475 Suggested Changes for Python Guidelines for F22 (geppetto, 17:39:58)
    1. ACTION: Mostly approving but follow comments from IRC discussion and write a real policy change we can vote on. (geppetto, 18:01:44)

  5. #474 Allocating a soft static uid and gid 389 for dirsrv (geppetto, 18:01:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1143066 (tibbs|w, 18:03:06)
    2. ACTION: james Need more data, we esp. don't want to set a precedent that anything that can be in a container needs a soft static uid/gid. (geppetto, 18:09:00)

  6. Open Floor (geppetto, 18:09:22)


Meeting ended at 18:26:38 UTC (full logs).

Action items

  1. General agreement that it should be made at least a static lib. … hopefully a shared lib. eventually.
  2. Mostly approving but follow comments from IRC discussion and write a real policy change we can vote on.
  3. james Need more data, we esp. don't want to set a precedent that anything that can be in a container needs a soft static uid/gid.


People present (lines said)

  1. geppetto (86)
  2. tibbs|w (66)
  3. tomspur (17)
  4. orionp (13)
  5. zbyszek (10)
  6. racor (9)
  7. zodbot (9)
  8. spot (7)
  9. mbooth (3)


Generated by MeetBot 0.1.4.