19:02:54 <kushal> #startmeeting
19:02:54 <zodbot> Meeting started Wed Dec 17 19:02:54 2014 UTC.  The chair is kushal. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:03:13 <kushal> #meetingname Fedora Cloud Sig
19:03:13 <zodbot> The meeting name has been set to 'fedora_cloud_sig'
19:03:21 <kushal> #topic roll call
19:03:27 <dustymabe> .hellomynameis dustymabe
19:03:28 <jzb> .hellomynameis
19:03:30 <jzb> er
19:03:30 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
19:03:33 <jzb> .hellomynameis jzb
19:03:33 <zodbot> jzb: (hellomynameis <username>) -- Return brief information about a Fedora Account System username. Useful for things like meeting roll call and calling attention to yourself.
19:03:36 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
19:03:42 <kushal> jsmith, agrimm roshi ping
19:03:49 <kushal> .hellomynameis kushal
19:03:50 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
19:05:03 <kushal> Anyone else here?
19:05:16 <soumyaC> .hellomynameis soumya
19:05:17 <kushal> number80,
19:05:17 <zodbot> soumyaC: soumya 'Soumya Kanti Chakraborty' <soumya@dgplug.org>
19:05:27 <jzb> oddshocks: ?
19:05:59 <kushal> jzb, I think people are in holiday mood :)
19:06:03 <kushal> soumyaC, Welcome :)
19:06:04 <jzb> kushal: I concur.
19:06:22 <dustymabe> i think roshi said he wouldn't be around today
19:06:23 <jzb> kushal: maybe first order should be cancelling next week's meeting and possibly the week after.
19:06:40 <kushal> Yeah
19:06:43 <kushal> dustymabe, Okay.
19:07:04 <kushal> #topic No meeting on 25th and 1st January.
19:07:34 <kushal> Ah, that is IST :(
19:07:52 <kushal> Should be 24th and 31st
19:08:04 <dustymabe> :)
19:08:05 <kushal> That means next meeting should be on 7th.
19:08:14 <kushal> Is that okay with everyone?
19:08:20 <dustymabe> sounds ok to me
19:08:45 <kushal> jzb, ?
19:08:46 <scollier> kushal, here.
19:08:58 <jzb> kushal: +1
19:09:06 <kushal> scollier, thanks for coming down. I missed to ping you, sorry for that.
19:09:23 <kushal> scollier, Discussing the next meeting date.
19:09:29 <kushal> 7th January.
19:10:11 <scollier> kushal, kk, +1
19:10:23 <kushal> #info Next Cloud SIG meeting will be on 7th January 2015
19:10:31 <agrimm> kushal, sorry, I can't be here today.  leaving for the airport right now
19:10:47 <kushal> agrimm, No problem, have a safe trip and great holidays :)
19:11:06 <jzb> what kushal said
19:11:14 <kushal> #topic Previous action items
19:11:54 <kushal> There was none as I can see in http://meetbot.fedoraproject.org/fedora-meeting-1/2014-12-10/fedora_cloud_sig.2014-12-10-19.02.txt
19:12:11 <kushal> We can move to tickets.
19:12:39 <kushal> #topic publicize fedora-dockerfiles (#84)
19:13:01 <jzb> that'd be mine. I broke it down into sub-tickets
19:13:05 <jzb> listed in the ticket
19:13:07 <kushal> I think Fedora Magazine Post: How to Use Dockerfiles,  https://fedorahosted.org/cloud/ticket/87 will also come into this.
19:13:13 <jzb> haven't made much progress aside from that.
19:13:39 <kushal> jzb, Okay, no hurries.
19:13:41 <jzb> yeah, I will try to get that up on Fedora Magazine soon
19:13:53 <scollier> jzb, happy to review as you make progress.
19:13:55 <jzb> #action jzb work on Ticket 87 (Fedora Magazine Post on Dockerfiles)
19:14:12 <kushal> scollier, I am also supposed to write one and show you :)
19:14:19 <jzb> scollier: I have a new agenda item about Dockerfiles I wanted to get your feedback on, actually :-)
19:14:23 <scollier> happy to review that too
19:14:29 <scollier> jzb, ok
19:15:32 <jzb> kushal: EOF
19:15:59 <kushal> jzb, Do you want to discuss the new idea here or during open floor?
19:16:38 <jzb> kushal: oh, I was going to wait but I can do it now
19:16:57 <kushal> jzb, discuss it now :) We anyway have very less items to discuss :)
19:16:57 <jzb> basically, the CentOS folks were asking about merging the Dockerfile repos
19:17:03 <jzb> scollier: ^^
19:17:06 <scollier> jzb, hmm
19:17:09 <scollier> ok
19:17:17 <jzb> they'd like to have one repo for both, combine efforts
19:17:28 <scollier> jzb, what would name of said repo be?
19:17:59 <scollier> i'm def open to help on fedora-dockerfiles and contributing to their stuff as well
19:17:59 <jzb> scollier: TBD - I didn't get that far into the details, but I think it'd make sense if we collaborated on them.
19:18:31 <scollier> jzb, just off the top of my head, would there be instances where packages wouldn't be avail in cent that would in Fedora?
19:18:39 <kushal> scollier, correct
19:18:40 <scollier> jzb, that def exists with RHEL
19:18:43 <jzb> scollier: yeah
19:18:55 <jzb> scollier: jperrin had talked about having a CentOS / Fedora branch
19:18:57 <scollier> so that would have to be coordinated somehow to let people know what they are getting
19:19:15 <scollier> jzb, that would work
19:19:28 <scollier> jzb, other thing is, we'd need to make sure that works to generate images on the docker hub
19:19:37 <scollier> i _think_ you can off branches, but i haven't tried
19:19:46 <scollier> so we'd need to keep that functionality
19:20:03 <jzb> scollier: sure. I think the main thing was to establish if we were interested in doing it.
19:20:14 <scollier> jzb, i'm interested.
19:20:20 <jzb> scollier: awesome.
19:20:40 <jzb> #action jzb create ticket for defining dockerfile collaboration
19:20:48 <jzb> scollier: I'll CC you on that? ^^
19:20:57 <scollier> jzb, yup
19:21:11 <jzb> kushal: OK, that's all on that for now.
19:21:30 <kushal> jzb, scollier Thanks :)
19:21:38 <kushal> #topic participation in OpenShift Commons (#83)
19:22:11 <kushal> As we discussed, it is now out of our hand and waiting on board and others (iirc).
19:22:35 <kushal> If no other comments, we can move to open floor.
19:23:47 <kushal> #topic Open Floor
19:23:58 <kushal> dustymabe, Any update from digital ocean?
19:24:02 <dustymabe> kushal: yep
19:24:12 <dustymabe> working diligently with their team this week
19:24:25 <dustymabe> hoping to have something by friday/monday
19:24:55 <dustymabe> do I have anybody in here with a digital ocean account that we can share some images with to help out testing?
19:25:13 <kushal> I don't
19:25:28 <kushal> They should give us a test account :)
19:27:18 <dustymabe> kushal: they offered
19:27:28 <dustymabe> the problem is with legal right now
19:27:43 <dustymabe> accepting the TOS when you create an account
19:27:53 <dustymabe> still working with mattdm, etc.. on that
19:28:02 <dustymabe> which reminds me that I should send an email
19:28:08 <kushal> dustymabe, Okay.
19:28:27 <dustymabe> anywho I'll send an email to the list to ask for some help testink
19:28:37 <dustymabe> testing.. I know roshi and oddshocks have DO accounts
19:29:12 <kushal> #info dustymabe will ask for help on list to test DO Fedora image.
19:29:42 <dustymabe> kushal: I don't expect too much to be broken. I just want to make sure there aren't some things in there infra that would cause issues.
19:30:22 <dustymabe> kushal: I guess we can move on
19:30:36 <dustymabe> should we discuss the ec2 images.. did anyone else see the emails on the list?
19:30:37 <kushal> Anyone else any point for Open Floor.
19:30:47 <dustymabe> mattdm did you get up with oddshocks ?
19:30:51 <kushal> dustymabe, oh, let me check.
19:33:24 <kushal> dustymabe, both oddshocks and mattdm are missing from here as it seems.
19:33:38 <dustymabe> kushal: yeah.. I guess I will trust they have it handled for now
19:33:43 <kushal> #info AMI(s) are asking minimum 12GB space.
19:33:59 <dustymabe> will poke in due time if it isn't fixed
19:34:24 <dustymabe> if we release an image in january it would be good to have that fixed
19:34:26 <kushal> dustymabe, yeah
19:35:35 <kushal> I guess I can close the meeting now.
19:35:44 <kushal> If nothing else comes up in 5.
19:35:46 <kushal> 4
19:35:50 <kushal> 3
19:35:54 <kushal> 2
19:35:59 <kushal> 1
19:36:04 <kushal> #endmeeting