#fedora-meeting-1: Server SIG Weekly Meeting (2014-01-06)

Meeting started by sgallagh at 16:00:27 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:00:27)
  2. Agenda (sgallagh, 16:03:21)
    1. Agenda Item: ARM Support (sgallagh, 16:03:21)
    2. Agenda Item: Database Server Role Design (sgallagh, 16:03:21)

  3. ARM Support (sgallagh, 16:05:18)
    1. https://fedoraproject.org/wiki/Architectures/ARM/F21/Installation#For_Versatile_Express_Emulation_with_QEMU (pwhalen, 16:09:15)
    2. https://fedoraproject.org/wiki/Architectures/ARM/F21/Installation#For_Versatile_Express_Emulation_with_QEMU (sgallagh, 16:09:25)
    3. Need to coordinate with Websites and Docs folks to have installation resources easily discoverable, ideally from the download page (sgallagh, 16:11:56)
    4. Better documentation on PXE deployment of ARM is important. May lead to the creation of an ARM Deployment Role to simplify the process. (sgallagh, 16:22:23)
    5. ACTION: sgallagh to try setting up an ARM qemu VM (sgallagh, 16:30:15)

  4. Website Team Update (sgallagh, 16:32:42)
    1. https://getfedora.org/en/server/ (sgallagh, 16:33:53)
    2. https://getfedora.org/en/server/download/ (sgallagh, 16:33:58)
    3. For F21 we stay the course re: netiso, for F22 we have a link on each of the flavor download pages to a common netiso image, which users will have to pick the correct flavor env group in anaconda or just ks (sgallagh, 16:51:05)
    4. sgallagh will keep mizmo in the loop re: if/when we add a DL link for arm image on getfedora.org/server (mizmo, 16:51:57)

  5. Open Floor (sgallagh, 16:55:25)
    1. Happy New Year, everyone! (sgallagh, 16:57:25)


Meeting ended at 16:58:13 UTC (full logs).

Action items

  1. sgallagh to try setting up an ARM qemu VM


Action items, by person

  1. sgallagh
    1. sgallagh to try setting up an ARM qemu VM


People present (lines said)

  1. sgallagh (111)
  2. mizmo (69)
  3. pwhalen (23)
  4. zodbot (10)
  5. nirik (9)
  6. simo (3)
  7. mitr (2)
  8. stefw (1)
  9. tuanta (1)
  10. adamw (0)
  11. danofsatx|w (0)
  12. danofsatx (0)


Generated by MeetBot 0.1.4.