#fedora-meeting-1: RELENG (2015-01-12)

Meeting started by dgilmore at 16:31:46 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:32:02)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:35:39)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:35:47)
    2. ACTION: dgilmore file RFE for epel branch hadling in pkgdb2 (dgilmore, 17:04:07)
    3. ACTION: pingou file RFE for adding comments to events in pkgdb2 (dgilmore, 17:04:28)
    4. lets move this forward and get everything moved over (dgilmore, 17:05:50)

  3. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 17:07:02)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 17:07:10)
    2. ACTION: pbabinca to make sure package is filed for review (dgilmore, 17:11:16)

  4. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 17:12:18)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 17:12:26)

  5. #6039 koji database read-only access request (dgilmore, 17:15:03)
    1. https://fedorahosted.org/rel-eng/ticket/6039 (dgilmore, 17:15:12)
    2. https://infrastructure.fedoraproject.org/infra/db-dumps/ ? (pingou, 17:15:59)

  6. #6047 handle packages that are retired only in Branched but not Rawhide (dgilmore, 17:20:35)
    1. https://fedorahosted.org/rel-eng/ticket/6047 (dgilmore, 17:20:41)
    2. dennis to update ticket, then we can work out how to implement (dgilmore, 17:24:18)

  7. #5886 need method for distributing urgent fixes... urgently (dgilmore, 17:24:52)
    1. https://fedorahosted.org/rel-eng/ticket/5886 (dgilmore, 17:25:02)
    2. ACTION: dgilmore to call a meeting on getting everything lined up to provide a way to get things out really fast (dgilmore, 17:29:06)

  8. openfloor (dgilmore, 17:34:45)
    1. FESCo schedule is crazy tight, likely no time for mass rebuild (dgilmore, 17:43:01)


Meeting ended at 17:47:55 UTC (full logs).

Action items

  1. dgilmore file RFE for epel branch hadling in pkgdb2
  2. pingou file RFE for adding comments to events in pkgdb2
  3. pbabinca to make sure package is filed for review
  4. dgilmore to call a meeting on getting everything lined up to provide a way to get things out really fast


Action items, by person

  1. dgilmore
    1. dgilmore file RFE for epel branch hadling in pkgdb2
    2. dgilmore to call a meeting on getting everything lined up to provide a way to get things out really fast
  2. pingou
    1. pingou file RFE for adding comments to events in pkgdb2


People present (lines said)

  1. dgilmore (119)
  2. nirik (55)
  3. pingou (31)
  4. tyll (5)
  5. zodbot (4)
  6. sharkcz (3)
  7. masta (2)
  8. bochecha (1)
  9. pbrobinson (0)


Generated by MeetBot 0.1.4.