#fedora-meeting-1: Server SIG Weekly Meeting (2015-01-13)

Meeting started by nirik at 16:00:23 UTC (full logs).

Meeting summary

  1. roll call (nirik, 16:00:24)
  2. Agenda (nirik, 16:03:36)
    1. Discuss pending F22 changes related to server (nirik, 16:05:41)

  3. Discuss pending F22 changes related to server (nirik, 16:07:57)
    1. AGREED: The server SIG feels that the ssh config proposal provides very minimal security improvement, and is not worth any reduction in usability; accepting this change would make sense only if all relevant UIs/tools were adapted to fully support system usage after this change. [Excluding the case that "changing anything is an unfixable reduction in usability"] (+6, +1, 0) (nirik, 16:53:41)

  4. Database role for f22 (nirik, 16:53:45)
    1. help wanted to code-review and test database role soon. (nirik, 17:02:14)
    2. AGREED: will not block on a management interface. Will look at working with pgadmin3 on workstation (+6,0,0) (nirik, 17:05:34)

  5. Open Floor (nirik, 17:06:09)


Meeting ended at 17:07:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. simo (95)
  2. nirik (70)
  3. sgallagh (69)
  4. mitr (36)
  5. junland_2 (24)
  6. danofsatx|w (20)
  7. adamw (19)
  8. zodbot (8)
  9. tuanta_ (5)
  10. junland (2)
  11. stefw (0)
  12. danofsatx (0)
  13. tuanta (0)
  14. mizmo (0)


Generated by MeetBot 0.1.4.